XULRunner Error with ver 176

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

XULRunner Error with ver 176

Postby arc1950 » Fri Jul 20, 2012 9:12 pm

I have just installed Avant Browser 2012 build 176 Ultimate.

When I run the program it gives the message:-
XULRunner
Error: Platform version '13.0.1' is not compatible with
minVersion >= 14.0.1
maxVersion <= 14.0.1


I am using the Firefox engine, when I switch to Chrome Avant Browser works fine. I assume it's something to do with Firefox add-ons I have installed, I cannot go to Tools/Mozilla Firefox it give above error message and a blank screen.

I am considering going back to version 175, removing all add-ons and then reinstalling 176.

Does anyone know another solution?
arc1950
Offline
Newbie
Newbie
 
Posts: 29
Joined: Thu May 05, 2011 9:43 pm
Location: Australia
Windows Version: Windows 7 Home Premium
Avant Version: 2012
IE Version: IE9
Top

Re: XULRunner Error with ver 176

Post Reply #1 by Tinman57 » Fri Jul 20, 2012 9:52 pm

((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: XULRunner Error with ver 176

Post Reply #2 by arc1950 » Sat Jul 21, 2012 1:51 am

Uninstalling then reinstalling solved the problem - Thank you.
arc1950
Offline
Newbie
Newbie
 
Posts: 29
Joined: Thu May 05, 2011 9:43 pm
Location: Australia
Windows Version: Windows 7 Home Premium
Avant Version: 2012
IE Version: IE9
Top


Return to Avant Browser Resolved Issues



Who is online

Users browsing this forum: No registered users

ABPro style designed by Statm1