Add-On [Button] Release :- [ViewPageInformation]

Finished Scripts and Buttons ready for download can be found here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
Crs
Contributor
Contributor
Posts: 150
Joined: Wed Nov 28, 2007 9:41 am
Windows Version: Win XP Pro SP3
Avant Version: USB 11.7 B35
IE Version: 6 & 7

Add-On [Button] Release :- [ViewPageInformation]

Post by Crs » Fri Jan 11, 2008 3:00 pm

View Page Information
ViewPageInformation.aba
Add-On
(2.58 KiB) Downloaded 661 times
[url=aba://forum.avantbrowser.com/download/file.php?id=544%20//url][Auto Install Add-On][/url]
..Image..............Image..............Image..
[Avant - Orca] - [Skins] ..................................................... [Avant - Orca] - [Add-Ons]

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: Add-On [Button] Release :- [ViewPageInformation]

Post by abfan123 » Wed Jan 16, 2008 2:00 pm

Hello,
Sounds nice, But I can't seem get it to work.
Keep getting a javascript error.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
Crs
Contributor
Contributor
Posts: 150
Joined: Wed Nov 28, 2007 9:41 am
Windows Version: Win XP Pro SP3
Avant Version: USB 11.7 B35
IE Version: 6 & 7

Re: Add-On [Button] Release :- [ViewPageInformation]

Post by Crs » Wed Jan 16, 2008 4:45 pm

For me works fine
can you explain to me more what type of error did you have?
..Image..............Image..............Image..
[Avant - Orca] - [Skins] ..................................................... [Avant - Orca] - [Add-Ons]

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: Add-On [Button] Release :- [ViewPageInformation]

Post by abfan123 » Wed Jan 16, 2008 5:38 pm

Quite weird:
It seems like it doesn't work just on this forum.
The error is "Unspecified Error" (Line 1, Char 1, Code 0)
Though it does work just fine on the other pages.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: Add-On [Button] Release :- [ViewPageInformation]

Post by addonsfan » Thu Jan 17, 2008 2:53 am

same here, but it doesn't work on all PhpBB powered forums. I think it has something to do with HTTP encrypted cookies, which prevents them from being view through JS.

Post Reply