What do you think of the new forum?

This forum is for forum-related discussion only. DO NOT post anything here regarding Avant Browser itself or regarding anything other than the forums themselves. Post in Registration/Log In Issues if you are having trouble logging in!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
Do not post anything here that is not directly related to this forum. If you break this rule, you may receive a warning, and your post may be deleted.

What do you think of the new forum?

Its good!
21
95%
The old one was better.
1
5%
 
Total votes: 22

Logan
AvantGuard
AvantGuard
Posts: 1152
Joined: Wed Jul 30, 2003 11:31 pm
Avant Version:

Post by Logan » Mon Nov 10, 2003 7:07 pm

Does refreshing the page work? Do you use a proxy? If you use a proxy it might be loading the page from cache.

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Post by Pip » Mon Nov 10, 2003 8:32 pm

No Logan....refreshing the page gives me the same thing.....and I don't use a proxy.....I did however, run my cleanup utilities to remove all my daily surfing stuff and when I logged in after that for the first time, the correct (for me) homepage appeared........I then logged out.......closed the forum page and reopened it again, logged back in and got the page that looks like I haven't logged in, but when I scroll down, it shows me as logged in.......strange....but, like I said.......I can deal with it.......it's a small price to pay.....the forum is so much better and faster.

Pip
Image

Veni, Vidi, Velcro - I Came, I Saw, I Stuck Around

User avatar
vasarnap2000
Semi-Fan
Semi-Fan
Posts: 72
Joined: Tue May 27, 2003 8:49 pm
Windows Version: Windows
Avant Version:
Location: Maryland, USA

Post by vasarnap2000 » Mon Nov 10, 2003 9:00 pm

The only problem I have with the new forum is that the "vertical scroll bar" tends to blend into the background and is hard to see.
Avant Browser: 10.0.158
System: Windows XP Pro SP2
Sun Java: 5.0 Update 4

Locked