[INFO] Forum Upgrade

This forum is for forum-related discussion only. DO NOT post anything here regarding Avant Browser itself or regarding anything other than the forums themselves. Post in Registration/Log In Issues if you are having trouble logging in!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
Do not post anything here that is not directly related to this forum. If you break this rule, you may receive a warning, and your post may be deleted.
User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

[INFO] Forum Upgrade

Post by MysteryFCM » Fri Feb 27, 2015 10:55 am

You'll likely have noticed the theme/style change. The forums have been upgraded and the new phpBB ver isn't compatible with the old styles/themes

I've still got to re-create the Avant theme (from scratch - oh joy), but let me know if you notice any issues in the meantime please.

darth
AvantGuard
AvantGuard
Posts: 967
Joined: Mon Jun 11, 2007 9:16 pm
Windows Version: Windows 7
Avant Version: Avant 11_0 Build 46
Default engine: trident
IE Version: 10
Skin: default

Re: [INFO] Forum Upgrade

Post by darth » Fri Mar 06, 2015 8:08 pm

I am read a private message from MysteryFCM regarding the fourms changes.

I was using subsilver with low resolution.

darth
Dell Precision 360 Work Staton XP 32/64 bits

darth
AvantGuard
AvantGuard
Posts: 967
Joined: Mon Jun 11, 2007 9:16 pm
Windows Version: Windows 7
Avant Version: Avant 11_0 Build 46
Default engine: trident
IE Version: 10
Skin: default

Re: [INFO] Forum Upgrade

Post by darth » Fri Mar 06, 2015 8:12 pm

correction I can not read a private Msg from MysteryFCM regarding forum changes.


I cannot read MysteryFCM Msg regarding forum changes
Dell Precision 360 Work Staton XP 32/64 bits

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11316
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: [INFO] Forum Upgrade

Post by hornakapopolis » Fri Mar 06, 2015 8:50 pm

We can change styles? I can't find it anywhere (But, I always had trouble since the change to phpBB 3)

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: [INFO] Forum Upgrade

Post by MysteryFCM » Fri Mar 06, 2015 9:28 pm

I'm still working on re-creating the themes we had.

darth
AvantGuard
AvantGuard
Posts: 967
Joined: Mon Jun 11, 2007 9:16 pm
Windows Version: Windows 7
Avant Version: Avant 11_0 Build 46
Default engine: trident
IE Version: 10
Skin: default

Re: [INFO] Forum Upgrade

Post by darth » Fri Mar 06, 2015 9:52 pm

Thanks Steven.
Dell Precision 360 Work Staton XP 32/64 bits

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: [INFO] Forum Upgrade

Post by Sara » Sat Mar 07, 2015 5:41 pm

Is there any wy to check new posts?
Image

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 479
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2017 build 3 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: [INFO] Forum Upgrade

Post by Nederpietos » Sat Mar 07, 2015 7:39 pm

Quick links--> new posts or active topics

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: [INFO] Forum Upgrade

Post by Sara » Sun Aug 30, 2015 7:09 pm

I've switched to FireFox and can't find User Control Panel to change, also search buttons and captions are missing and drop-down menus are translucent and are obscured by print behind them. I don't know if this is an upgrade problem or a Firefox problem. Also, the bars are showing "last post" over-lapping the beginng of the topic sometimes and under quick links the line loos like this"Avant Browser HomeBoard indexGeneralForum Discussion" (spaces are missing--interestingly, when I copied it to this post the spacing was correct).

One more thing. the four choices in the top left of a post are white rectangles with no captions. Things like "Edit", which I obviously figured out. :mrgreen:
Image

Post Reply

Who is online

Users browsing this forum: No registered users