Board Style

This forum is for forum-related discussion only. DO NOT post anything here regarding Avant Browser itself or regarding anything other than the forums themselves. Post in Registration/Log In Issues if you are having trouble logging in!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
Do not post anything here that is not directly related to this forum. If you break this rule, you may receive a warning, and your post may be deleted.
User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11316
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Board Style

Post by hornakapopolis » Tue Feb 10, 2015 5:03 am

Our style/skin options for the forum have gone in the past hour or so?

It's not just me, I hope. I can't find it anywhere and I'm using the Avant style without having selected it.

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Board Style

Post by MysteryFCM » Tue Feb 10, 2015 6:59 am

May have been my fault (was sorting out the display issue for those not logged in), gimme a sec

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Board Style

Post by MysteryFCM » Tue Feb 10, 2015 7:01 am

Corrected :)

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11316
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Board Style

Post by hornakapopolis » Tue Feb 10, 2015 10:59 am

Well, I can tell you one of two things happened... I was either so disturbed and worried about the issue that it ruined my entire evening or I took a nap, completely forgot about it, loaded up the forum, and didn't notice it had changed back.

I won't say which one. :shh:

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Board Style

Post by MysteryFCM » Tue Feb 10, 2015 11:19 am

hehe no worries :)

Post Reply

Who is online

Users browsing this forum: No registered users