Have to log in to forums every time

This forum is for forum-related discussion only. DO NOT post anything here regarding Avant Browser itself or regarding anything other than the forums themselves. Post in Registration/Log In Issues if you are having trouble logging in!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
Do not post anything here that is not directly related to this forum. If you break this rule, you may receive a warning, and your post may be deleted.
mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Have to log in to forums every time

Post by mbrazil » Sat Nov 03, 2012 9:41 pm

Yesterday, when I tried to load the forums, the site wouldn't load. Once it started working again, I have to log in every time. It used to keep me logged in pretty much indefinitely. Is there a problem, or did something get munged when the site failed to load?

User avatar
Tinman57
Avantic
Avantic
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Location: TEXAS

Re: Have to log in to forums every time

Post by Tinman57 » Sat Nov 03, 2012 11:37 pm

mbrazil wrote:Yesterday, when I tried to load the forums, the site wouldn't load. Once it started working again, I have to log in every time. It used to keep me logged in pretty much indefinitely. Is there a problem, or did something get munged when the site failed to load?
I had problems with the forum being slow yesterday, but didn't have any login problems. But I don't think it was just this forum, seemed a lot of sites were running extremely slow yesterday. Today, even with storms in the area and a lot of cloud cover, everything is running fast. Go figure.....
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Have to log in to forums every time

Post by mbrazil » Sun Nov 04, 2012 12:59 am

Tinman57 wrote:I had problems with the forum being slow yesterday, but didn't have any login problems. But I don't think it was just this forum, seemed a lot of sites were running extremely slow yesterday. Today, even with storms in the area and a lot of cloud cover, everything is running fast. Go figure.....
Maybe it was just slow yesterday. It was taking so long to load every time I tried it that I gave up. Figured it was down or hung up. I didn't notice any other slowdowns yesterday though. Other sites seemed to load at approximately normal speeds. It's still making me log in every time it loads, though. It's a PITA.

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Have to log in to forums every time

Post by AXEMAN » Sun Nov 04, 2012 10:21 am

The big storm may be to blame i also had problems yesterday :)

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Have to log in to forums every time

Post by bigC » Sun Nov 04, 2012 10:14 pm

Try Clicking here to delete the forum cookies and then sign back in using the login page and pick "Log me on automatically each visit"
AXEMAN wrote:The big storm may be to blame i also had problems yesterday :)
You mean that no good so and so Sandy? :thumbdown:

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Have to log in to forums every time

Post by mbrazil » Mon Nov 05, 2012 2:27 am

bigC wrote:Try Clicking here to delete the forum cookies and then sign back in using the login page and pick "Log me on automatically each visit"
Thanks bigC. Whatever it was resolved itself earlier today with no action on my part.

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Have to log in to forums every time

Post by AXEMAN » Mon Nov 05, 2012 10:33 am

Ya bigC that was the storm it sure was bad all those people still with out power :thumbdown:

HeyJohn
Newbie
Newbie
Posts: 1
Joined: Sat Nov 10, 2012 3:08 pm
Windows Version: Windows 7
Avant Version: 10
IE Version: 10
Location: USA
Contact:

Re: Have to log in to forums every time

Post by HeyJohn » Tue Nov 13, 2012 9:12 am

I usually delete the forum cookies and don't have any problem with this .

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Have to log in to forums every time

Post by AXEMAN » Tue Nov 13, 2012 11:09 am

HeyJohn wrote:I usually delete the forum cookies and don't have any problem with this .
Hello HeyJohn if one deletes the forum cookies you have to log on each time i believe in this case mike wants to beable to click this forum and come right to it without haveing to sign in . :)

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Have to log in to forums every time

Post by AXEMAN » Tue Dec 04, 2012 11:33 am

Thats very odd as far as i know there is nothing under construction. u need 5 more post then you can private message the staff 'I would run all your spyware and antivirus everything you have as i said i have never seen that message for a long time.Maby your browser is highjacked :)

Post Reply

Who is online

Users browsing this forum: No registered users