Avant forum page

This forum is for forum-related discussion only. DO NOT post anything here regarding Avant Browser itself or regarding anything other than the forums themselves. Post in Registration/Log In Issues if you are having trouble logging in!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
Do not post anything here that is not directly related to this forum. If you break this rule, you may receive a warning, and your post may be deleted.
mathman
Avantic
Avantic
Posts: 929
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Avant forum page

Post by mathman » Sat Jun 18, 2011 9:50 pm

As of this morning the Avant forum page layout is screwed up!! I have checked it via Avant and Orca and on two machines, Windows XP and Windows 7.

Moved to Forum Discussion. -André

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Avant forum page

Post by André » Sun Jun 19, 2011 5:05 pm

Thanks. It's been fixed.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

Post Reply