Wiki and Blog redirects

This forum is for forum-related discussion only. DO NOT post anything here regarding Avant Browser itself or regarding anything other than the forums themselves. Post in Registration/Log In Issues if you are having trouble logging in!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
Do not post anything here that is not directly related to this forum. If you break this rule, you may receive a warning, and your post may be deleted.
User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Wiki and Blog redirects

Post by kudos » Wed Mar 11, 2009 5:14 pm

I like the new additions to the forum - very handy. Good work guys!

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Wiki and Blog redirects

Post by André » Wed Mar 11, 2009 5:32 pm

Thanks. Hehe
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: Wiki and Blog redirects

Post by abfan123 » Wed Mar 11, 2009 7:10 pm

But it seems to work just for the forum's staff.
phpbb wrote: You are not authorised to read this forum.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Wiki and Blog redirects

Post by André » Wed Mar 11, 2009 7:30 pm

Hehe.. whoops.. no wonder why no one was clicking on them.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

User avatar
Noyb
Semi-Avantic
Semi-Avantic
Posts: 599
Joined: Wed May 23, 2007 6:48 pm
Windows Version: XP Home, Pro - up to date
Avant Version: 11.7 B23
IE Version: I.E. 7
Location: California, USA
Contact:

Re: Wiki and Blog redirects

Post by Noyb » Thu Mar 12, 2009 12:56 am

One more thing, Doc.....when I try to go to the Blog I get the "Oops, we can't open http://blog.avantforce.com/" page.
Intel Pentium M 1.73 GHz processor, Intel Pentium 4 Duo-core 3 GHz
1 GB RAM
Windows XP Home, Pro - Service Pack 3
Avant Browser 11.7 Build 23
Internet Explorer 7
AVG Antivirus Free Edition 8.0
Windows Firewall

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Wiki and Blog redirects

Post by André » Thu Mar 12, 2009 1:37 am

It seems to be working fine for me. Is anyone else having a problem?
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Wiki and Blog redirects

Post by statm1 » Thu Mar 12, 2009 1:57 am

Fine for me.
Image
-- Matt --

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Wiki and Blog redirects

Post by kudos » Thu Mar 12, 2009 2:17 am

Ditto

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Wiki and Blog redirects

Post by kudos » Thu Mar 12, 2009 2:30 am

Any reason why you have to be logged in to use the redirects?

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Wiki and Blog redirects

Post by André » Thu Mar 12, 2009 2:56 am

Man, I really seem to be failing hard with these links. Fixed. Thanks kudos. At least one of us is paying attention.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

Re: Wiki and Blog redirects

Post by Psykocyber » Thu Mar 12, 2009 6:32 pm

Just wondering, the blog doesn't really looks more like an release news site. Isn't a blog supposed to have some kind of text in it written by someone on the development team? (Anderson or Jasmine)
Danish translator of Avant Browser, Folder2MyPC, Folderico & Google

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Wiki and Blog redirects

Post by André » Thu Mar 12, 2009 6:37 pm

That would certainly be nice, wouldn't it?
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Wiki and Blog redirects

Post by bigC » Thu Mar 12, 2009 7:02 pm

The blog one isn't working here for me. It redirects but then I get an IE error... This program cannot display the webpage.

The wiki link works.

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Wiki and Blog redirects

Post by André » Thu Mar 12, 2009 7:25 pm

So that's two people that are having problems, and four that can see it. I wonder what's going on. It's still working fine for me.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: Wiki and Blog redirects

Post by abfan123 » Thu Mar 12, 2009 7:29 pm

Works here.
XP related issue? IE7 related issue?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
Crs
Contributor
Contributor
Posts: 150
Joined: Wed Nov 28, 2007 9:41 am
Windows Version: Win XP Pro SP3
Avant Version: USB 11.7 B35
IE Version: 6 & 7

Re: Wiki and Blog redirects

Post by Crs » Thu Mar 12, 2009 7:38 pm

bigC wrote:The blog one isn't working here for me. It redirects but then I get an IE error... This program cannot display the webpage.

The wiki link works.
Same here.
..Image..............Image..............Image..
[Avant - Orca] - [Skins] ..................................................... [Avant - Orca] - [Add-Ons]

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Wiki and Blog redirects

Post by André » Thu Mar 12, 2009 8:51 pm

Could anyone who is/was having problems try again? I disabled a plugin that COULD be causing this but since I can replicate this, I can't test it myself.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

User avatar
Crs
Contributor
Contributor
Posts: 150
Joined: Wed Nov 28, 2007 9:41 am
Windows Version: Win XP Pro SP3
Avant Version: USB 11.7 B35
IE Version: 6 & 7

Re: Wiki and Blog redirects

Post by Crs » Thu Mar 12, 2009 8:57 pm

Ok. Now works.
..Image..............Image..............Image..
[Avant - Orca] - [Skins] ..................................................... [Avant - Orca] - [Add-Ons]

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Wiki and Blog redirects

Post by bigC » Thu Mar 12, 2009 9:18 pm

Yep, works.

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Wiki and Blog redirects

Post by statm1 » Thu Mar 12, 2009 9:44 pm

I've asked Anderson if he would like to write a post for when Orca was officially released and he said he would like to but that was last year sometime and I guess he forgot.
Image
-- Matt --

Post Reply