Registration/Log In Issues - Post Here!

This forum is for forum-related discussion only. DO NOT post anything here regarding Avant Browser itself or regarding anything other than the forums themselves. Post in Registration/Log In Issues if you are having trouble logging in!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
Do not post anything here that is not directly related to this forum. If you break this rule, you may receive a warning, and your post may be deleted.
User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Wed May 16, 2007 4:25 pm

I've activated the account for you. Not sure why it didn't send the confirmation to you.

Unfortunately, I can't think of anything else you can do if you don't receive the confirmation, other than posting here.

You can however, always PM one of us admin's if you want to change your registered e-mail address ....

Merel
Avant Fanatic
Avant Fanatic
Posts: 200
Joined: Tue Oct 05, 2004 2:48 pm
Windows Version: Windows XP Pro
Avant Version: N/A
Default engine: N/A
IE Version: IE8
Skin: N/A
Location: Meise, Belgium

Post by Merel » Wed May 16, 2007 9:55 pm

Thank you Steven
Merel

Merel
Avant Fanatic
Avant Fanatic
Posts: 200
Joined: Tue Oct 05, 2004 2:48 pm
Windows Version: Windows XP Pro
Avant Version: N/A
Default engine: N/A
IE Version: IE8
Skin: N/A
Location: Meise, Belgium

Post by Merel » Thu May 17, 2007 2:47 pm

Only for information ...
1. Eventually 3 emails arrived today !!! (telling about Personal Message being available)
But this took a very very long time; Certainly much longer delay as usual. In most instances it is very fast, when done automatically by any server of any forum.
I had plenty time to wait and to request manual activation. You had time yo do this and even to write a PM.

2. No only very slow to arrive (can't think of any reason too) all three messages came in the "Unwanted Mail" box. (this is probably standard procedure with Microsoft new email server "LIFE-HM" )

3. Remark :On most fora "new" registrations are checked by sending an email from forum to new users, either automatic either manually by forum administrator. Often fora allow "updating an existing profile" without confirmation email required.

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Post by André » Thu May 17, 2007 6:41 pm

1. That's weird. There may have been some problem in either Avant's Forum's servers or in Microsoft's.

2. Some email providers send all incoming mail with the sender not in your list of contacts staight to the junk box.

3. You can update anything except your email address without requiring reconfirmation.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

Merel
Avant Fanatic
Avant Fanatic
Posts: 200
Joined: Tue Oct 05, 2004 2:48 pm
Windows Version: Windows XP Pro
Avant Version: N/A
Default engine: N/A
IE Version: IE8
Skin: N/A
Location: Meise, Belgium

Post by Merel » Thu May 17, 2007 7:05 pm

DrDrrae wrote:1. That's weird. There may have been some problem in either Avant's Forum's servers or in Microsoft's.

Eventually at last, I got three messages after a very long delay (today) All 3 messages were to tell that I had a Private Message (which of course I was able to read because in the mean time my account was already reactivated manually)

2. Some email providers send all incoming mail with the sender not in your list of contacts staight to the junk box.

Which was the case with the new formula of LIVE-HM of Microsoft


3. You can update anything except your email address without requiring reconfirmation.

Correct, but I wonder if on other fora this is always the case. .
It would be nice to see somewhere a regular email address to reach administrators, something like AB-admin@thisworksmucheasier.com :wink:

Thank you for your comments
Merel

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11318
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu May 17, 2007 9:14 pm

Personally, I find myself here more often than checking my e-mail. Keep in mind that even thought you don't see your anonymous post once you've posted it, it's here and viewed as an unread one for us.

Guest

Re: Registration/Log In Issues - Post Here!

Post by Guest » Sun Jun 03, 2007 6:37 pm

Username:KittyJHG
Newbie, here. When I try to log in get this:
You have specified an incorrect or inactive username, or an invalid password.
When click forgot my password get this:
Sorry, but your password cannot be retrieved because your account is currently inactive. Please contact the forum administrator for more information.
Not sure if I ever received e-mail confirmation of registration.
Please help.
Thanks, KittyJHG :?:

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Sun Jun 03, 2007 6:41 pm

Account activated :)

Guest

Please reactivate my username jssshashi

Post by Guest » Mon Jul 16, 2007 4:45 pm

Please reactivate my username jssshashi, Give me a password.
It is corrently locked up.

Thanks,

Shashidhar

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11318
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Mon Jul 16, 2007 4:46 pm

If you know your username, go to this page to get your password reset and sent to you.

Guest

Post by Guest » Wed Jul 18, 2007 4:44 am

Hi Denny,

I tried that.
the page says....
Sorry, but your password cannot be retrieved because your account is currently inactive. Please contact the forum administrator for more information.
Please do the needful.
username: jssshashi

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11318
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Wed Jul 18, 2007 1:12 pm

Try it now. ;)

Frizzle Fry

Re: Registration/Log In Issues - Post Here!

Post by Frizzle Fry » Sat Jul 21, 2007 8:45 pm

I never got the confirmation email.

username: FrizzleFry

domin is mail.com

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: Registration/Log In Issues - Post Here!

Post by abfan123 » Sat Jul 21, 2007 9:12 pm

Frizzle Fry wrote:I never got the confirmation email.

username: FrizzleFry

domin is mail.com
Hello,
I'm not really sure why you couldn't receive the confirmation email,But your account is now active.

Guest

Re: Registration/Log In Issues - Post Here!

Post by Guest » Mon Jul 23, 2007 11:08 pm

Hi, please stop unactivating my account as an alternative to ban me. Oh,
an in the mean time, can someone activate it please? 8)
8) Thanks,
frosty1433

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Mon Jul 23, 2007 11:18 pm

What are you going on about? ...... your account has already been activated by abfan123

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11318
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Jul 24, 2007 12:18 am

It looks like you're talking to yourself when you don't approve their post, Mystery. ;) :lol:

Yes, abfan123 unbanned you and activated your account after Anderson asked him to. And then, I banned you again because there was some misunderstanding about our moderator capabilities. Since this is your second ban, we're going to wait for this to be discussed.

So, no.

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Tue Jul 24, 2007 12:24 am

hornakapopolis wrote:It looks like you're talking to yourself when you don't approve their post, Mystery. ;) :lol:
Bah I'm ill, thats my excuse and I'm sticking to it :oops:

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11318
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Jul 24, 2007 12:40 am

:lol: Suuurrreee....

Guest

Re: Registration/Log In Issues - Post Here!

Post by Guest » Fri Aug 17, 2007 1:17 pm

Hi I registered earlier today with the username jpl1953 and my email address is at my own domain of jpl.me.uk I didnt get my registration email. Can you help?

Thanks
Joe

Post Reply