Registration/Log In Issues - Post Here!

This forum is for forum-related discussion only. DO NOT post anything here regarding Avant Browser itself or regarding anything other than the forums themselves. Post in Registration/Log In Issues if you are having trouble logging in!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
Do not post anything here that is not directly related to this forum. If you break this rule, you may receive a warning, and your post may be deleted.
User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Registration/Log In Issues - Post Here!

Post by AXEMAN » Mon Nov 22, 2010 9:22 pm

Everytime i come here now it says if you can't get click here and it is called rediricting . Is this maby connected to this problem

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Registration/Log In Issues - Post Here!

Post by AXEMAN » Mon Nov 22, 2010 11:06 pm

Did you check your junk mail sometimes it ends up there :)

guest

Re: Registration/Log In Issues - Post Here!

Post by guest » Mon May 02, 2011 2:46 am

Hi, my username and email are

zenda

r2orchid

I tried to log in, and could not. When asking for a resend of an activation eail, i got the message "Your account has been manually deactivated and can only be reactivated by an administrator"

So I am posting here that I might be reactivated.

Thank you :)

Freddie.Brows
Newbie
Newbie
Posts: 10
Joined: Wed Sep 29, 2010 11:27 am
Windows Version: Windows XP-PRo SP3
Avant Version: 2012 build 180
IE Version: 8.0.6001.18702
Location: Montferland.

Where can I change my mail address!

Post by Freddie.Brows » Fri Sep 28, 2012 5:31 pm

Hi my username is 'Freddie.Brows'

My e-mailaddress Was 'freddie.com'

That's the problem, this mail address is not usable anymore because of a problem during the transfer to my new provider. I've looked every where on your side but i couldn't find the way to change my e-mail address or other Register settings than my profile settings! and we - you and I - don't want to put it in the massage for everyone to read. Please tell me how we can solve this miner problem so that I can receive a reminder-mail again to let me know that someone has respond on my question I'd put on the Forum.

Wile we can't communicate trough e-mail jet I'll check the Forum frequently to see for your advice!

Thanks, Freddie.Brows

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Where can I change my mail address!

Post by bigC » Fri Sep 28, 2012 6:51 pm

Freddie.Brows wrote:Hi my username is 'Freddie.Brows'

My e-mailaddress Was 'freddie.com'

That's the problem, this mail address is not usable anymore because of a problem during the transfer to my new provider. I've looked every where on your side but i couldn't find the way to change my e-mail address or other Register settings than my profile settings! and we - you and I - don't want to put it in the massage for everyone to read. Please tell me how we can solve this miner problem so that I can receive a reminder-mail again to let me know that someone has respond on my question I'd put on the Forum.

Wile we can't communicate trough e-mail jet I'll check the Forum frequently to see for your advice!

Thanks, Freddie.Brows
Change your email here,
http://forum.avantbrowser.com/ucp.php?i ... eg_details

Guest

Re: Registration/Log In Issues - Post Here!

Post by Guest » Wed Jun 24, 2015 6:30 pm

I am trying to login to my account "repairman1946" but forgot password. The email address associated with my account is no longer active as it was a different internet provider. My new email address is: l_and_l_homepage@telus.net
How do I retrieve my old password?

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Registration/Log In Issues - Post Here!

Post by MysteryFCM » Thu Jun 25, 2015 12:08 am

The email address associated with that account, doesn't belong to any specific ISP but to a webmail provider. Can you drop me an email, with the email address associated with the account please?

m4paws needs help

Re: Registration/Log In Issues - Post Here!

Post by m4paws needs help » Fri Jul 24, 2015 5:51 pm

Hi, I changed my email address in my account last night, and now I can't log in.
Name: m4paws
Email: stevie624
or my old one was mickey4paws2000

Please help. Thank you.

ichda
Newbie
Newbie
Posts: 2
Joined: Sat Jan 05, 2008 8:43 am
Windows Version: XP
Avant Version: 11
IE Version: 6.2

Re: Registration/Log In Issues - Post Here!

Post by ichda » Fri Aug 14, 2015 6:09 am

Dear MyseryFCM
I changed my PC and wants to login into the Online Account, but I lost my passwort. So I press the lost passwort link, add my email adress, but I got no email. Also not in the spam folder. So I need your help. My login starts with cleve@ . thats the same Email Adress like the forum account.
Many thanks for your support.
Regards ichda

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Registration/Log In Issues - Post Here!

Post by MysteryFCM » Fri Aug 14, 2015 5:09 pm

ichda,
Please drop a PM to Xiaobing;

http://forum.avantbrowser.com/memberlis ... le&u=29667

I've not got access to the online storage stuff ;)

ahaghshenas
Newbie
Newbie
Posts: 3
Joined: Sun Aug 30, 2009 11:16 pm
Windows Version: Windows 8 Enterprise x64
Avant Version: Ultimate 2013 build 113
Default engine: Google Chrome
IE Version: 10.0.9200.16660
Skin: SentimoX

Re: Registration/Log In Issues - Post Here!

Post by ahaghshenas » Sun Jul 24, 2016 3:12 pm

Today the online storage login has popped up saying incorrect password and
when I select retrieve password says the email entered is not registered!!!!

I have been using Avant for years.


Please help me this is a big loss for me

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11317
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Registration/Log In Issues - Post Here!

Post by hornakapopolis » Sun Jul 24, 2016 3:22 pm

According to this thread, Online Storage is down.

(This thread is for Forum issues)

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Registration/Log In Issues - Post Here!

Post by MysteryFCM » Mon Jul 25, 2016 12:51 am

OS is indeed down, has been all day (parents use it and have been complaining to me about it)

jknaack

Re: Registration/Log In Issues - Post Here!

Post by jknaack » Mon Jul 25, 2016 2:02 am

Downloaded Build 8 yesterday. Since then have not been able to use Avant Browser. A pop-up box asks for a Password. Don't remember ever having to set one up one for Avant Browser but have tried all of our passwords, just in case. None work. Then if you choose, "Fogot your password?", it allows you to enter your e-mail address. When we enter our e-mail address, it says it is not a registered e-mail, even though it is the same e-mail address that appears in the pop-up box. If a password is now required, how do we go about doing this?

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Registration/Log In Issues - Post Here!

Post by xiaobing » Mon Jul 25, 2016 2:10 am

The online server has been restored,please try again.

luc

Re: Registration/Log In Issues - Post Here!

Post by luc » Mon Jul 25, 2016 9:08 pm

i stil cant login at my acount
keeps saying your password may be modified,please re-login
its kinda **** because i use the autofil alot

greetz Luc

Guest

Re: Registration/Log In Issues - Post Here!

Post by Guest » Thu Sep 08, 2016 4:15 pm

User name: Denny5272
Email: brandy8@.......
I've been waiting several days to receive an email authorizing me to login to the forum.
I have a problem with the Avant browser.
Please send forum authorization.
Thanks....

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Registration/Log In Issues - Post Here!

Post by MysteryFCM » Thu Sep 22, 2016 2:42 pm

Guest wrote:User name: Denny5272
Email: brandy8@.......
I've been waiting several days to receive an email authorizing me to login to the forum.
I have a problem with the Avant browser.
Please send forum authorization.
Thanks....
The account has been activated, sorry for the delay.

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Registration/Log In Issues - Post Here!

Post by MysteryFCM » Thu Sep 22, 2016 2:51 pm

luc wrote:i stil cant login at my acount
keeps saying your password may be modified,please re-login
its kinda **** because i use the autofil alot

greetz Luc
If this pertains to the online storage, please either email me (avant_forums@it-mate.co.uk), or if you're able, send a PM to xiaobing

Post Reply

Who is online

Users browsing this forum: No registered users