Picture upload error

This forum is for forum-related discussion only. DO NOT post anything here regarding Avant Browser itself or regarding anything other than the forums themselves. Post in Registration/Log In Issues if you are having trouble logging in!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Forum rules
Do not post anything here that is not directly related to this forum. If you break this rule, you may receive a warning, and your post may be deleted.
User avatar
ADukes
Semi-Avantic
Semi-Avantic
Posts: 635
Joined: Tue Jul 19, 2005 10:53 am
Windows Version: Windows XP Pro SP2
Avant Version: 11.7 Build 19
IE Version: Internet Explorer 7

Picture upload error

Post by ADukes » Wed Sep 13, 2006 9:16 pm

I tried to upload a JPG and the following error message:
"The datatype image/pjpeg is not supported."

Split from the Announcement thread and moved to Forum Errors. - hornakapopolis
Thanks Anderson for checking out my AB 11.0 feature request list,
now it's time to go on with 11.8:

http://forum.avantbrowser.com/viewtopic.php?t=16116
Image
Windows XP SP2, IE7, AB 11.7 build 19

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu Sep 14, 2006 1:34 am

Can you upload it to another server and post it. I haven't had much experience with this mod, so maybe we can play around with it and figure out what the problem is.

User avatar
ADukes
Semi-Avantic
Semi-Avantic
Posts: 635
Joined: Tue Jul 19, 2005 10:53 am
Windows Version: Windows XP Pro SP2
Avant Version: 11.7 Build 19
IE Version: Internet Explorer 7

Post by ADukes » Thu Sep 14, 2006 9:13 am

That's the image I tried to upload: http://img133.imageshack.us/img133/7002/dropdowncd0.jpg (original file name is dropdown.jpg)
Thanks Anderson for checking out my AB 11.0 feature request list,
now it's time to go on with 11.8:

http://forum.avantbrowser.com/viewtopic.php?t=16116
Image
Windows XP SP2, IE7, AB 11.7 build 19

User avatar
KY Dave
Avant Fanatic
Avant Fanatic
Posts: 390
Joined: Mon Dec 01, 2003 1:53 pm
Windows Version: XP Home, Pro, Vista, Win 7
Avant Version: 11.7 build 46SR
IE Version: 8.0.7600.3865
Location: Burkesville, KY
Contact:

Re: Picture upload error

Post by KY Dave » Thu Sep 14, 2006 10:52 am

The script seems to be adding an extra "P" to the file type and then refusing the upload on my machine when I tried.
KY Dave

Family Blog

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu Sep 14, 2006 12:27 pm

This should be fixed now.

User avatar
KY Dave
Avant Fanatic
Avant Fanatic
Posts: 390
Joined: Mon Dec 01, 2003 1:53 pm
Windows Version: XP Home, Pro, Vista, Win 7
Avant Version: 11.7 build 46SR
IE Version: 8.0.7600.3865
Location: Burkesville, KY
Contact:

Re: Picture upload error

Post by KY Dave » Thu Sep 14, 2006 12:55 pm

Image removed by hornakapopolis

It works for me now.

You can delete the image file and this posting, they were only for helping test the functioning of the mod.
KY Dave

Family Blog

Locked