Find Member 404

This forum is for forum-related discussion only. DO NOT post anything here regarding Avant Browser itself or regarding anything other than the forums themselves. Post in Registration/Log In Issues if you are having trouble logging in!
Forum rules
Do not post anything here that is not directly related to this forum. If you break this rule, you may receive a warning, and your post may be deleted.

Find Member 404

Postby Tinman57 » Sat Jun 23, 2012 12:15 am

I just discovered that if you go to the membership page memberlist.php and click on any letter of the alphabet next to "Find a Member", you get taken to a 404 Page Cannot Be Found.
Problem with phpBB software perhaps? :-k
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: Find Member 404

Post Reply #1 by AXEMAN » Sat Jun 23, 2012 5:16 am

Ya for sure i can confirm just clicked a and it went to the 404 can't find no matter who or what letter.It may have been caused by the recent server problem :?: :?:
AXEMAN
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9
Top

Re: Find Member 404

Post Reply #2 by bigC » Sat Jun 23, 2012 7:29 pm

Works ok here.. maybe because I use the subsilver forum theme?
Windows XP SP3, IE8 - Sygate Personal Firewall - MSE
bigC
User avatar
Offline
AvantGuard
AvantGuard
Avantus Maximus
 
Posts: 7236
Joined: Thu Jan 30, 2003 10:40 pm
Location: New York
Windows Version: XP SP3
Avant Version: 2013 Build 113
Default engine: Firefox
IE Version: 8
Skin: Crystal
Top

Re: Find Member 404

Post Reply #3 by mbrazil » Sat Jun 23, 2012 10:02 pm

bigC wrote:Works ok here.. maybe because I use the subsilver forum theme?

It works here too. I use the prosilver theme.
mbrazil
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1964
Joined: Tue Jul 26, 2005 10:04 pm
Location: Grass Valley, CA
Windows Version: XP Pro SP3 x86 + all updates
Avant Version: 2013 Ultimate Build 23 & Build 115 (USB)
Default engine: Gecko (Firefox)
IE Version: IE8 + all patches and updates
Skin: Monai XP
Top

Re: Find Member 404

Post Reply #4 by Tinman57 » Sun Jun 24, 2012 12:07 am

bigC wrote:Works ok here.. maybe because I use the subsilver forum theme?

Well, I didn't have any idea that there were different themes. I just changed mine to prosilver and it works for me now. I just wonder why it would make a difference in what theme your using. I figured a command is a command, no matter what colors and such you were using. Sounds like a bug report to me.... :wink:
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: Find Member 404

Post Reply #5 by AXEMAN » Sun Jun 24, 2012 4:37 am

subsilver fixed it for me to thats wierd should it not work for all.? :)
AXEMAN
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9
Top

Re: Find Member 404

Post Reply #6 by statm1 » Thu Aug 30, 2012 5:54 am

Sorry for this late of a reply.. But, the reason that doesn't work in the default style(theme) is because an older buggy version was used when the server was updated. It will be fixed in an upcoming update to the board.
Image
-- Matt --
statm1
User avatar
Offline
Moderator
Moderator
Semi-Guru
 
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Location: North Carolina, USA
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Top

Re: Find Member 404

Post Reply #7 by Tinman57 » Fri Aug 31, 2012 1:21 am

statm1 wrote:Sorry for this late of a reply.. But, the reason that doesn't work in the default style(theme) is because an older buggy version was used when the server was updated. It will be fixed in an upcoming update to the board.


WOW :!: Talk about a delayed response :!: :!: :!: This has got to be some kind of record. hehehe
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: Find Member 404

Post Reply #8 by statm1 » Wed Sep 12, 2012 6:25 am

Just FYI this problem has been fixed along with the update to phpBB 3.0.11.
Image
-- Matt --
statm1
User avatar
Offline
Moderator
Moderator
Semi-Guru
 
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Location: North Carolina, USA
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Top

Re: Find Member 404

Post Reply #9 by AXEMAN » Thu Dec 06, 2012 11:30 am

Hello there i was told that problem had since been fixed :)
AXEMAN
User avatar
Offline
Avantic Elite
Avantic Elite
 
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9
Top

Re: Find Member 404

Post Reply #10 by Tinman57 » Sat Dec 08, 2012 1:53 am

AXEMAN wrote:Hello there i was told that problem had since been fixed :)

Yep, it's been fixed. Only problem I see with it now is the members aren't shown in alphabetical order, which makes it about impossible to find someone when there's 2000+ members starting with a specific letter.....
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top


Return to Forum Discussion



Who is online

Users browsing this forum: No registered users

ABPro style designed by Statm1