Which bug bugs you the most in Version 10.xx?

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Which big bugs you the most in Version 10.xx?

Avant locks up on splash screen
3
3%
Browser freezes on certain sites
41
37%
Back and forward buttons failing at times
4
4%
Links won't stay arranged
6
5%
Some web sites are being misread as "Feeds"
0
No votes
Wanted pop-ups being blocked with no log entry
13
12%
"Save" option on Image bar overwrites files without prompting
3
3%
Side panel not opening in Full Desktop view
4
4%
Google bar does not appear when Avant is set to open new pages in the background.
5
5%
Losing Focus Issues
15
14%
Synaptics Touch pad incompatibility
1
1%
Saved tabs aren't in order
0
No votes
Improve Ad Blocker
10
9%
Scroll Issues (Build 131)
4
4%
Javascript issues when opening in the background.
1
1%
 
Total votes: 110

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Which bug bugs you the most in Version 10.xx?

Post by Sara » Tue Nov 02, 2004 1:09 am

Let me know what needs to be added to the list!

Sara :)
Last edited by Sara on Wed Jul 20, 2005 11:55 pm, edited 10 times in total.

User avatar
robc
AvantGuard
AvantGuard
Posts: 988
Joined: Fri Dec 12, 2003 3:33 pm
Windows Version: Vista Ultimate SP1
Avant Version: 11.6 Build 20
IE Version: 7
Location: Italy

Post by robc » Tue Nov 02, 2004 9:02 am

The "save" button on the imagebar that doesn't check for existing files with the same name, perhaps? :wink:

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Nov 02, 2004 2:08 pm

I went ahead and added that, if you don't mind, Sara. It seems like the bottom three are the only ones that are "universal", so I didn't want to leave that off for too long.

User avatar
ron2112
Semi-Fan
Semi-Fan
Posts: 81
Joined: Fri Mar 12, 2004 3:41 pm
Windows Version: Windows
Avant Version:
Location: New Hampshire
Contact:

Post by ron2112 » Tue Nov 02, 2004 4:19 pm

Googlebar does not appear when Avant is set to open new pages in the background.

Oh, and thanks for the poll!!! :)

Ron Moses

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Fri Nov 05, 2004 4:50 am

ron2112 wrote:Googlebar does not appear when Avant is set to open new pages in the background.

Oh, and thanks for the poll!!! :)

Ron Moses
Added! Also "Side panel not opening in Full Desktopview"

Sara :)

BugByteMan
Newbie
Newbie
Posts: 5
Joined: Mon Oct 04, 2004 8:39 pm
Avant Version:

Post by BugByteMan » Fri Nov 05, 2004 9:14 pm

Addition to list: Form loses focus

The form focus is lost when switching between applications as well as when switching between Avant tabs.

I think the focus is also lost when another tab refreshes in the background.

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Fri Nov 05, 2004 9:45 pm

Added-I'm not sure how I missed this one, it bugs the heck out of me, too!

Sara :)

inuyasha320
Semi-Fan
Semi-Fan
Posts: 71
Joined: Thu Oct 07, 2004 11:40 pm
Windows Version: Windows
Avant Version:
Location: NY
Contact:

Re: Which bug bugs you the most in Version 10.xx?

Post by inuyasha320 » Tue Nov 16, 2004 10:05 pm

Sara wrote:Let me know what needs to be added to the list!

Sara :)
we don't get any of these problems

the only problem is that when i use the resize feature

it doesent keep the aspect ratio

i can never get a 800x600 image back to 800x600 after using resize


ad blocker doesent work on all sites

when i add a ad to the abb blocker list, that same image with the same link will still appear
This is my anime wallpaper website. updated on 8/9/05 at 2:08 AM
(updated adblock files for avant browser and firefox added)
http://mysite.verizon.net/vze2241e


Image

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1440
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 7 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Post by Dreamer » Fri Dec 03, 2004 2:44 pm

"Create new tab next to the current tab" option don't works good (since v9.x) :cry:

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1440
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 7 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Post by Dreamer » Fri Dec 10, 2004 3:37 pm

Dreamer wrote:"Create new tab next to the current tab" option don't works good (since v9.x) :cry:
Nobody with the same problem? This would be great feature, but it doesn't work properly... more here - Tabs Jumping to End.

nexces
Newbie
Newbie
Posts: 6
Joined: Sun Dec 14, 2003 5:32 pm
Avant Version:

Post by nexces » Wed Dec 15, 2004 10:28 pm

1. 'windows colors' in adressbar, searchbar, options window, statusbar, etc. instead of fixed black.
Please... this bug (or feature) is going on since version 8.x ... :(

Take a look at the screenshot for an idea of what i'm talking about:

Image

2. Problem with Getright download manager (worked ok until AB version 9.0.1 or 9.0.2).
When right-clicking on a link and selecting 'Download with Getright' i get a 404 error, because AB tries to go to the right-clicked link with '-getrightdownload' suffixed.

I.E. AB doesn't pass the link to Getright, and tries to open it instead(!?)

Thanks

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Wed Dec 15, 2004 10:37 pm

I've ever had black windows--have you looked at how you display options are set in the Control Panel (or settings in 98)?

Sara :)

nexces
Newbie
Newbie
Posts: 6
Joined: Sun Dec 14, 2003 5:32 pm
Avant Version:

Post by nexces » Wed Dec 15, 2004 10:49 pm

Sara wrote:I've ever had black windows--have you looked at how you display options are set in the Control Panel (or settings in 98)?

Sara :)
I'm not sure I get it... but if you're talking about my colour scheme in windows, yes, it is exactly how I want it (dark blue windows and backgrounds with yellow text). And I'd like AB to look the same way... but it doesn't.

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Wed Dec 15, 2004 11:04 pm

Ah Ha! I understand! This isn't a bug as the program isn't designed at present to work that way. It is on our Master Request List under Skins and is discussed in this thread .

I'm going to quote your posts there. Please add any further questions/comments about this in that thread.
Sara :D

nexces
Newbie
Newbie
Posts: 6
Joined: Sun Dec 14, 2003 5:32 pm
Avant Version:

Post by nexces » Wed Dec 15, 2004 11:29 pm

Sara wrote:I'm going to quote your posts there. Please add any further questions/comments about this in that thread.
Sara :D
Thanks :)

ColdFusion
Newbie
Newbie
Posts: 5
Joined: Mon Nov 22, 2004 8:34 am
Avant Version:

Post by ColdFusion » Mon Jan 17, 2005 11:53 am

I would like to re-iterate what inuyasha320 said...
ad blocker doesent work on all sites
when i add a ad to the abb blocker list, that same image with the same link will still appear
The ad blocker is very selective. Sometimes it will work, but most times it does not.

Can this be looked at please.

Ta

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Mon Jan 17, 2005 9:26 pm

I'll add this to the list.

Sara :)

The~SARACEN
Newbie
Newbie
Posts: 5
Joined: Thu Dec 16, 2004 3:32 am
Avant Version:

Post by The~SARACEN » Sun Jan 23, 2005 1:59 pm

I already selected the "Forms Losing Focus" because that really is annoying.

But having said that, I'm still wondering about the bug I mentioned in this post: http://forum.avantbrowser.com/viewtopic.php?t=9154

The Javascripts I listed there are only examples - there are other situations in which disabling ActiveX seems to inadvertantly disable something else (eg, Dean Edwards' IE7 addon seems to get disabled, as does the login prompt for my router).

I look at some of the bugs listed in the poll and think "WTF? That doesn't happen to me!" so I can imagine this ActiveX-et-al bug probably isn't that widely apparent, either. But it's still bloody annoying :lol:

User avatar
Chandu9013
Avantic
Avantic
Posts: 785
Joined: Sat Jan 03, 2004 4:13 am
Windows Version: Windows
Avant Version:
Location: Pondicherry,India
Contact:

Post by Chandu9013 » Sun Jan 23, 2005 2:42 pm

I want popup blocker and adblocker to be improved.I don't have any other problems :)
D.Sai Chandra Sekhar (Chandu)
Avant Browser 10.1 Build 30
Internet Explorer 6 SP1
Mozilla Firefox 1.0.1
Windows 98 Second Edition
_________________
Image

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Wed Feb 23, 2005 7:18 am

The scroll problem with 131 has earned a place on the poll. Official thread: http://forum.avantbrowser.com/viewtopic.php?t=9886

Sara :?

Have any of these been resolved?

Locked