Avant Browser 10.xx is not responding when access some pages

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
kaniharu
Newbie
Newbie
Posts: 2
Joined: Thu Oct 28, 2004 4:12 am
Avant Version:

Avant Browser 10.xx is not responding when access some pages

Post by kaniharu » Sun Oct 31, 2004 3:15 am

When i try to access some webpages avant browser just freeze at 100% and i cant don anything just minimize or restore nad i cant close it. That happens to me since i updated to build 10.xx with the build 9.xx i dont have any problems with these webpages.

i have a screenshot of the error please reply me with the email where i can send the picture of the error.

Image

http://espanol.pg.photos.yahoo.com/ph/g ... pg&.src=ph

TronicOfEffect
Newbie
Newbie
Posts: 1
Joined: Mon Sep 13, 2004 12:14 pm
Avant Version:

Post by TronicOfEffect » Mon Nov 01, 2004 11:33 am

I get exactly the same problem!!

It is very annoying and upsetting as Avant Browser is the best in the world ;)

User avatar
ftboomer
Avant Fanatic
Avant Fanatic
Posts: 295
Joined: Tue Sep 07, 2004 8:50 pm
Windows Version: Windows 7 x64
Avant Version: Latest
IE Version: IE8 x64
Location: Tampa, FL
Contact:

Post by ftboomer » Mon Nov 01, 2004 1:07 pm

I too am getting this with 10.030. I hadn't been getting any freezing with any of the betas. I prefered beta 28, it was just faster and didn't freeze. Anyone know where I can find it?

Win XP Pro
Avast AV
No Software Firewall
Image
Give me a dirty martini and a great cigar, cause nothing beats a nice tight white ash!

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Mon Nov 01, 2004 1:56 pm

You can download previous version of Avant at MysteryFCM's Avant Archive.

NightShift6
Newbie
Newbie
Posts: 4
Joined: Tue Sep 16, 2003 9:33 pm
Windows Version: Windows
Avant Version:
Contact:

Post by NightShift6 » Mon Nov 01, 2004 2:08 pm

I actually have the same problem, and I traced it down to when I open a group of web comics sites at the same time, and javascript is enabled (by default). I think I know which site is causing the issue, but it works fine with scripts if I opened the site by itself. Only happens when I click "Open all Links in this Group".

here's the section of "application data\avant browser\group.dat" file in my profile directory that defines the group of sites in question...

Code: Select all

[Web Toons]
NAME1=User Friendly the Comic Strip - The Daily Static
LINK1=http://www.userfriendly.org/
NAME2=Sluggy Freelance © 1997-2003 Peter Abrams
LINK2=http://www.sluggy.com/
NAME3=Real Life - The Online Comic ©2003 Greg Dean
LINK3=http://www.reallifecomics.com/
NAME4=Penny Arcade!
LINK4=http://www.penny-arcade.com/view.php3
NAME5=General Protection Fault--The Comic Strip
LINK5=http://www.gpf-comics.com/
NAME6=Dilbert.com - The Official Dilbert Website by Scott Adams - Dilbert, Dogbert and Coworkers!
LINK6=http://www.dilbert.com/comics/dilbert/index.html
NAME7=Herd Thinners Incorporated
LINK7=http://www.herdthinners.com/
NAME8=[rpg world] - monday - wednesday - friday!
LINK8=http://www.rpgworldcomic.com/
NAME9=InkTank.com - Angst Technology (updated Mon, Wed, Fri)
LINK9=http://inktank.com/AT/index.cfm
NAME10=MysteriumHouse
LINK10=http://mh.lonelyto25.com/
I'm pretty sure it's the inktank.com site that causes the crash for me. If anyone can reproduce this, that's be a start.

NightShift6 8)

User avatar
ftboomer
Avant Fanatic
Avant Fanatic
Posts: 295
Joined: Tue Sep 07, 2004 8:50 pm
Windows Version: Windows 7 x64
Avant Version: Latest
IE Version: IE8 x64
Location: Tampa, FL
Contact:

Post by ftboomer » Mon Nov 01, 2004 2:12 pm

hornakapopolis wrote:You can download previous version of Avant at MysteryFCM's Avant Archive.

Thanks Denny
Image
Give me a dirty martini and a great cigar, cause nothing beats a nice tight white ash!

jschuman9555
Newbie
Newbie
Posts: 2
Joined: Sun Oct 24, 2004 4:06 pm
Avant Version:

Post by jschuman9555 » Tue Nov 02, 2004 12:04 pm

Same problem here. If I close and restart AB, it often succeeds without freezing.

FWIW, here's my links:

[StartUp]
NAME1=Welcome to uComics Web Site featuring Calvin and Hobbes -- The Best Comic Site In The Universe!
LINK1=http://www.ucomics.com/calvinandhobbes/index.phtml
NAME2=Welcome to uComics Web Site featuring Tom Toles -- The Best Comic Site In The Universe!
LINK2=http://www.ucomics.com/tomtoles/
NAME3=The New York Times on the Web
LINK3=http://www.nytimes.com/
NAME4=Welcome to uComics Web Site featuring Doonesbury -- The Best Comic Site In The Universe!
LINK4=http://www.ucomics.com/doonesbury/
NAME5=Dilbert.com - The Official Dilbert Website by Scott Adams - Dilbert, Dogbert and Coworkers!
LINK5=http://www.unitedmedia.com/comics/dilbert/
NAME6=AlterNet: Home
LINK6=http://www.alternet.org/
NAME7=Weather Underground: Saugerties, New York Forecast
LINK7=http://www.wunderground.com/cgi-bin/fin ... =Wednesday
Joel Schuman

je79ayps
Newbie
Newbie
Posts: 7
Joined: Mon Nov 01, 2004 4:52 pm
Avant Version:

Same problem here after updating

Post by je79ayps » Tue Nov 02, 2004 3:33 pm

I have the same problem after I updated from version 9 to 10.

Usually it crashes 2-3 times a day. Suddenly if I want to get back to my browser it just hangs. I can't maximize it - only close it. Very annoying.

NightShift6
Newbie
Newbie
Posts: 4
Joined: Tue Sep 16, 2003 9:33 pm
Windows Version: Windows
Avant Version:
Contact:

Post by NightShift6 » Thu Nov 04, 2004 3:43 pm

jschuman9555 wrote:Same problem here. If I close and restart AB, it often succeeds without freezing.

FWIW, here's my links:

[StartUp]
NAME1=Welcome to uComics Web Site featuring Calvin and Hobbes -- The Best Comic Site In The Universe!
LINK1=http://www.ucomics.com/calvinandhobbes/index.phtml
NAME2=Welcome to uComics Web Site featuring Tom Toles -- The Best Comic Site In The Universe!
LINK2=http://www.ucomics.com/tomtoles/
NAME3=The New York Times on the Web
LINK3=http://www.nytimes.com/
NAME4=Welcome to uComics Web Site featuring Doonesbury -- The Best Comic Site In The Universe!
LINK4=http://www.ucomics.com/doonesbury/
NAME5=Dilbert.com - The Official Dilbert Website by Scott Adams - Dilbert, Dogbert and Coworkers!
LINK5=http://www.unitedmedia.com/comics/dilbert/
NAME6=AlterNet: Home
LINK6=http://www.alternet.org/
NAME7=Weather Underground: Saugerties, New York Forecast
LINK7=http://www.wunderground.com/cgi-bin/fin ... =Wednesday
I imported your links and came up with the same crash, so IMO it's a conflict with a javascript function out there trying to do some popup or something

Sam

kriknav
Newbie
Newbie
Posts: 1
Joined: Fri Nov 05, 2004 3:46 pm
Avant Version:

Post by kriknav » Fri Nov 05, 2004 3:51 pm

I've had this problem too, but on different sites, and sometimes I can reload the culprit site fine. I thought at first maybe it was certain sites with popups and javascript that was being loaded up along with other websites that was the problem...which I guess could still be the problem. But not too long ago I loaded a website that had neither, and it froze on me. I reloaded the page again after restarting avant and it worked fine. I think the problem might have been that I tried scrolling the page using th mouse wheel the first time I loaded the page, before it was finished loading. I'm not sure how the code is setup, but it might be the case that the program has the ability to try to do too much at once that might be causing the problem. At least this is what the problem sounds like to me, since I can do anything fine if I do it one step at a time, it's when I request a bunch at once from the program that it usually locks up.

ktothev2
Newbie
Newbie
Posts: 8
Joined: Wed Aug 11, 2004 1:20 am
Avant Version:

Post by ktothev2 » Fri Nov 05, 2004 4:55 pm

Lately AB has been freezing when I try to log in to hotmail. It totatly freezes and I need to ctrl-alt-delete and close program to exit.

I have:
Win 98SE
AB 10.030

Podo
Newbie
Newbie
Posts: 1
Joined: Tue Nov 09, 2004 12:37 am
Avant Version:

Post by Podo » Tue Nov 09, 2004 12:40 am

The only site I seem to have problems with is suprnova.org. I believe it has to do with the pop-ups on that site because disabling the pop-up blocker seems to fix the problem.

Locked