IE insist on default - sometimes

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
User avatar
Chef_Garry
Avant Fanatic
Avant Fanatic
Posts: 200
Joined: Sat Aug 30, 2003 7:58 pm
Windows Version: Windows
Avant Version:
Location: Calgary Canada
Contact:

IE insist on default - sometimes

Post by Chef_Garry » Tue Oct 26, 2004 9:09 pm

I can't find anything quite like this through search so here goes.

On my office laptop, any favorites opened from outside of AB open in IE (from the desktop for example). Opening from within AB opens the favorite in AB. This happens whether AB is running or not.

As far as I can tell, the settings are the same as at home where favorites open in AB regardless of where I access them. I'm spoiled - I don't want to use IE except in rare circumstances.

Wilson
Fan
Fan
Posts: 116
Joined: Mon Jun 30, 2003 9:32 pm
Windows Version: Windows
Avant Version:
Location: Newfoundland, Canada
Contact:

Post by Wilson » Tue Oct 26, 2004 9:25 pm

Is Tools : Avant Browser Options... : Files and Protocols : *.url checked?
If not, check it. If so, are you using Windows XP SP2? From browsing these forums it seems people who have WXP SP2 have trouble with opening .URL files in Avant.
- Wilson

User avatar
Chef_Garry
Avant Fanatic
Avant Fanatic
Posts: 200
Joined: Sat Aug 30, 2003 7:58 pm
Windows Version: Windows
Avant Version:
Location: Calgary Canada
Contact:

Post by Chef_Garry » Tue Oct 26, 2004 9:45 pm

URL is checked. Yup, WinXP w/ SP2 - on both machines.

I'm aware this is similar to the about:blank issue but enough different I thought a new thread was in order.

It's not critical but kind of annoying.

User avatar
SweetLou
Avant Guru
Avant Guru
Posts: 3897
Joined: Tue Jan 27, 2004 10:33 pm
Windows Version: Windows
Avant Version:
Location: Lakewood, Ohio USA

Post by SweetLou » Tue Oct 26, 2004 10:59 pm

Give this a try. Go to Internet Options>>Programs and reset web settings. Then reopen Avant and set it to default. I doubt it works but I have noticed that if I set another browser to be default, then Avant, Avant is the "total" default until I reset this option then reset it again to Avant.
Beer is proof that God loves us and wants us to prosper. -Benjamin Franklin
Where's the dancing and singing monkey?

User avatar
Chef_Garry
Avant Fanatic
Avant Fanatic
Posts: 200
Joined: Sat Aug 30, 2003 7:58 pm
Windows Version: Windows
Avant Version:
Location: Calgary Canada
Contact:

Post by Chef_Garry » Tue Oct 26, 2004 11:38 pm

Thanks Sweetlou. I'll try that tomorrow when I get back to the office.

User avatar
Chef_Garry
Avant Fanatic
Avant Fanatic
Posts: 200
Joined: Sat Aug 30, 2003 7:58 pm
Windows Version: Windows
Avant Version:
Location: Calgary Canada
Contact:

Post by Chef_Garry » Wed Oct 27, 2004 1:24 pm

Lou, you're a genius! That fixed it. :D

Thanks

Locked