AB Chat

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Sun Apr 04, 2004 12:23 pm

Pip,
I actually had a timeout feature for that but it kept screwing up so had to remove it until I can figure out where it was going wrong.

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Post by André » Mon Apr 05, 2004 2:55 am

Come on man, your slipping up. I'm kidding. :D

When typing ":smoke:" it should look like Image

but it ends up like Imagee:
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Mon Apr 05, 2004 3:00 am

DrDrrae wrote:Come on man, your slipping up. I'm kidding. :D

When typing ":smoke:" it should look like Image

but it ends up like Imagee:
Fixed :wink:

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Post by André » Mon Apr 05, 2004 4:23 am

I know developers/webmasters/whatever you call yourself hate it when people ask for things to be done continually when you are developing something for free but....keep working on the alerts. I missed you in the chat.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Mon Apr 05, 2004 4:29 am

hehe, I shall :wink:

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Mon Apr 05, 2004 5:23 am

Oks........ could use a lil help with this........

I've added an alert sound (just a simple blip for the moment)....... anyone want to see if it works please?

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Mon Apr 05, 2004 5:43 am

OK, I'm there with the sound turned on.

Sara :D

User avatar
SweetLou
Avant Guru
Avant Guru
Posts: 3897
Joined: Tue Jan 27, 2004 10:33 pm
Windows Version: Windows
Avant Version:
Location: Lakewood, Ohio USA

Post by SweetLou » Mon Apr 05, 2004 4:18 pm

Tried to get into the chat and I received this:
Microsoft JET Database Engine error '80040e37'

The Microsoft Jet database engine cannot find the input table or query 'tblAlert'. Make sure it exists and that its name is spelled correctly.

/chat/default.asp, line 152


I retried later to get in and I saw that I was logged in already. I couldn't get in with a different name.
Beer is proof that God loves us and wants us to prosper. -Benjamin Franklin
Where's the dancing and singing monkey?

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Mon Apr 05, 2004 4:23 pm

Fixed :wink: (I'd uploaded an old version of the DB when refreshing it earlier...)

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Thu Apr 08, 2004 2:01 am

Well, since last time I updated it, I've also updated the away/.back buttons, and changed the welcome message a tad (nothing flash, just a little warmer (IMHO)).

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Thu Apr 08, 2004 3:17 am

Well, I've added the password protection for moderators and myself. regular users DO NOT need a password to enter, only a nickname (still not a pre-registered one, just to keep things simple).

To the moderators: Can you please either send me a PM or post here to let me know how you'd prefer to get your username and password (i.e. PM or e-mail whichever) as you'll need it to enter the chat room.

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Fri Apr 09, 2004 10:16 am

Added a "change password" feature as promised (located under the copyright notice on the login page).

NOTE You will need your current username and password to enter the CP area, and again, to actually change the password.

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Post by André » Fri Apr 09, 2004 7:32 pm

MysteryFCM wrote:Added a "change password" feature as promised (located under the copyright notice on the login page).

NOTE You will need your current username and password to enter the CP area, and again, to actually change the password.
Nice job. You are the best.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Sat Apr 10, 2004 10:02 pm

Just another couple updates;

Fixed users not showing correctly on the login page

Also changed the error page when mod's get the password incorrect (now goes to an "Invalid password" page instead of the standard logout page.... waits 10 seconds, then goes back to the login page).

Still no further forward on the alerts however........

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Tue Apr 13, 2004 7:05 pm

Thought I'd mention, the following moderators/admin's have not yet requested their password for the chat room (not sure if this is simply because they're not interested in the chat or.......?).

1. Logan
2. Sergei
3. Mariuz
4. Anderson
5. TomServo (late addition (apologies Tom, I completely forgot to add you to the mod list))

Kinda figured Anderson and Mariuz were way too busy with other things, but, thought I'd mention it anyway.

Oks, enough rambling, I'm off back to the land of sweetness and light (aka.... work :lol:)
Last edited by MysteryFCM on Wed Apr 14, 2004 2:38 pm, edited 1 time in total.

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Wed Apr 14, 2004 1:58 pm

Oks, I know this is later than expected, but I've been working on a couple new programs/site updates.

I've now added the "Kick user" feature that I previously mentioned, and have changed the "Change Password" link on the login page to "Control Panel" (also accessible when logged in via the Users panel).

Note: The control panel is password protected so, if your a moderator, and have not yet received your password, please PM me as you will need it to access the moderators control panel.

Additional:

I should mention, the "Kick user" has only been tested on myself, so I'd appreciate feedback on whether it works for you or not.

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Post by Pip » Wed Apr 14, 2004 3:14 pm

MysteryFCM wrote:
I should mention, the "Kick user" has only been tested on myself, so I'd appreciate feedback on whether it works for you or not.


Kick user worked ok on me.........

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Wed Apr 14, 2004 3:16 pm

Cheers Pip :wink:

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Post by Pip » Wed Apr 14, 2004 3:21 pm

Congrats on your new mod status on the forum.............good addition IMHO........... :D

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Wed Apr 14, 2004 3:24 pm

Pip wrote:Congrats on your new mod status on the forum.............good addition IMHO........... :D
hehe thankyou :wink: (I didn't actually realise myself until I read Toms notice, lol)

Locked