[RESOLVED!--Maybe?] Removing LINKS from favorites menu.

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Posts: 34
Joined: Fri Jan 30, 2004 12:03 am
Avant Version:

unfortunately, NOT resolved

Post by urbnjckdc » Sat Dec 11, 2004 5:49 am

yeah. me again. mister "Links" folder.

1. open TweakUI and uncheck "show Links folder"
2. open c:\documents and settings... and delete "Links" folder
3. restart system
4. open TweakUI
5. option to "show links folder" is gone
6. work with computer for a while
7. open AB
8. Links is BACK!!
9. open TweakUI
10. option to show Links is BACK!!!

Lather. Rinse. Repeat.

bottom line: the links folder refuses to die. I know it's an MS issue but... for the love of all things good and pure, has anyone else seen this? I thought TweakUI edited my registry, and I'm more than happy to poke around in there, but will that work?

User avatar
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Sat Dec 11, 2004 6:00 am

Try turning off System Restore and restarting after you get rid of it--it may be that Restore is putting it back.

Sara :)

Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Post by bigC » Sat Dec 11, 2004 4:43 pm

Follow these exact steps, it should work,

http://forum.avantbrowser.com/viewtopic ... 1682#21682

I don't think tweakui changes the registry, it just marks the folder hidden which AB ignores for some reason.

The registry hack has worked for others.

Posts: 34
Joined: Fri Jan 30, 2004 12:03 am
Avant Version:

Post by urbnjckdc » Sun Dec 12, 2004 9:30 am

done! so far so good... no Links folder...

I'll be sure to clutter up the forum again if it re-appears... but for now, consider it resolved!