Page 1 of 1

slowdown at activity

Posted: Sat Jan 24, 2009 10:20 am
by Darklord
After upgrading to RC3, I've noticed that the mouse "lags" a bit (when moved around) most of the time when something is loading - e.g. when I'm opening multiple windows (tabs) at the same time (but also just single page loading of content). This wasn't the case in RC1/2. Am I the only one noticing this? I haven't experienced it before RC3.

Re: slowdown at activity

Posted: Mon Jan 26, 2009 12:11 pm
by kudos
Yes, but only on my older single CPU machine. Orca 1.1 RC 3 SR 1 (what a mouthful!) seems to improve this.

Re: slowdown at activity

Posted: Mon Jan 26, 2009 6:13 pm
by Darklord
Ok, I'll see what happens in the next version, then. It just stood out to me, seeing as there was absolutely nothing like that prior to RC3.

Re: slowdown at activity

Posted: Sat Jan 31, 2009 7:28 pm
by Darklord
I thought this needed some clarification. Still pondering whether to submit it as a bug or not.

The "mouse lag" is only when the mouse is moved around within the browser frame/window. Outside of the program frame, there's nothing. And it's basically whenever there's something loading (very often, doesn't take much to trigger). It was *not* a problem pre-RC3, which leads me to believe something is wrong with the build (my computer didn't lose processing power all of a sudden, coinciding with the update)...

Re: slowdown at activity

Posted: Sat Jan 31, 2009 8:08 pm
by Darklord
Darklord wrote:Outside of the program frame, there's nothing.
ok, so that was wrong. the mouse "lags" whatever the position.

Re: slowdown at activity

Posted: Fri Feb 13, 2009 4:07 am
by archaeum
I can confirm this on a 3.2ghz dual core under vista. lags only when orca is actually up and running and loading something new. even pages it has cached seem to do this. pages like facebook with several little (css?) links that change on hover are the worst.

Re: slowdown at activity

Posted: Fri Feb 13, 2009 3:29 pm
by Darklord
recently, I've noticed that certain flash ads generate constant slowdown - until you change the page or switch tabs.

Re: slowdown at activity

Posted: Mon Feb 23, 2009 1:10 pm
by Darklord
ok, so, seems like this problem has gone away in RC4. that's a good thing! :)