orca browser 1.1RC2 release and no addons working

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
andy2004
Newbie
Newbie
Posts: 17
Joined: Wed Jul 04, 2007 10:58 am
Windows Version: Windows
Avant Version:
Contact:

orca browser 1.1RC2 release and no addons working

Post by andy2004 » Tue Jan 06, 2009 8:26 pm

I installed Orca browser 1.1RC2 hoping the bug fixes for memory would be fixed, but due to a reinstall seem to have gone, now i cant install the 2 addons i used in rc1.1rc1 flashgot and adblock, neither will stay installed.
3 times i've installed them, restarted orca and looked in the addons box only to find no addon's
and why change the folder from moz to mozdata. RC1 folder MOZ, rc2 now the cache and other files are in mozdata, so all the cookies required with my password in for sites are now useless, and now i have 2 cache folders. that of course was before i uninstalled the old orca and deleted all orca files, and reinstalled and now getting no addons working.

PowerSlame
Newbie
Newbie
Posts: 1
Joined: Sun Nov 30, 2008 7:40 pm
Windows Version: XP
Avant Version: 11.7 Build 18
IE Version: 8 beta 2

Re: orca browser 1.1RC2 release and no addons working

Post by PowerSlame » Sun Jan 18, 2009 7:49 pm

It's kinda doing that to me to!
I am trying to use some of my themes and addons
but instead of not staying installed they will stay installed but when I click use them and then click the restart browser to complete changes button, and it comes back up, the theme won't appear!

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: orca browser 1.1RC2 release and no addons working

Post by kudos » Thu Jan 22, 2009 2:34 pm

This is fixed in RC3.

Locked