Page 1 of 1

Installation requirements

Posted: Mon Sep 22, 2008 6:46 am
by beinghuman
Am I missing something obvious? I've just installed ORCA, and I can't see what the difference is between ORCA and AVANT. They look and perform identical to me. The only differences are that the various topics in the 'Help' dropdown menu refer to either Avant or Orca, and my Roboform and auto-fill doesn't work in Orca. Do I need to have installed FireFox first?

Re: Installation requirements

Posted: Mon Sep 22, 2008 6:55 am
by André
Avant uses the rendering engine from Internet Explorer (Trident) to render webpages and Orca uses the rendering engine from Firefox (Gecko) to render webpages. You do not need to install Firefox for Orca to work.

Re: Installation requirements

Posted: Mon Sep 22, 2008 8:01 am
by statm1
And Roboform unfortunately is incompatible with Orca and it would need to be fixed by the roboform developers since its not an Orca bug. They have said that they do not have plans at this point to support Orca.

Re: Installation requirements

Posted: Mon Sep 22, 2008 9:10 am
by ABman
statm1 wrote:And Roboform unfortunately is incompatible with Orca and it would need to be fixed by the roboform developers since its not an Orca bug. They have said that they do not have plans at this point to support Orca.
Unfortunately that prevents me from running Orca, I rely on RoboForm so much.
Anyway, I prefer Avant!