Installation requirements

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
beinghuman
Newbie
Newbie
Posts: 4
Joined: Sun Nov 12, 2006 10:43 am
Avant Version:

Installation requirements

Post by beinghuman » Mon Sep 22, 2008 6:46 am

Am I missing something obvious? I've just installed ORCA, and I can't see what the difference is between ORCA and AVANT. They look and perform identical to me. The only differences are that the various topics in the 'Help' dropdown menu refer to either Avant or Orca, and my Roboform and auto-fill doesn't work in Orca. Do I need to have installed FireFox first?

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Installation requirements

Post by André » Mon Sep 22, 2008 6:55 am

Avant uses the rendering engine from Internet Explorer (Trident) to render webpages and Orca uses the rendering engine from Firefox (Gecko) to render webpages. You do not need to install Firefox for Orca to work.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Installation requirements

Post by statm1 » Mon Sep 22, 2008 8:01 am

And Roboform unfortunately is incompatible with Orca and it would need to be fixed by the roboform developers since its not an Orca bug. They have said that they do not have plans at this point to support Orca.
Image
-- Matt --

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Re: Installation requirements

Post by ABman » Mon Sep 22, 2008 9:10 am

statm1 wrote:And Roboform unfortunately is incompatible with Orca and it would need to be fixed by the roboform developers since its not an Orca bug. They have said that they do not have plans at this point to support Orca.
Unfortunately that prevents me from running Orca, I rely on RoboForm so much.
Anyway, I prefer Avant!

Locked