Problem with Gmail and new beta

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
Lord Chaos
Avant Fanatic
Avant Fanatic
Posts: 389
Joined: Tue Oct 26, 2004 1:48 pm
Windows Version: Windows Vista 64 Bit
Avant Version: Ver. 11.5 Build 21
IE Version: IE 7

Problem with Gmail and new beta

Post by Lord Chaos » Fri Feb 08, 2008 10:33 pm

This only occurs in the new beta version and with the download manager turned off.

When I click on download I no longer get the option of saving or opening, but it goes straight to saving (hence never giving me a chance to just open the attachment).

This does not happen in the regular avant versions.

User avatar
Chef_Garry
Avant Fanatic
Avant Fanatic
Posts: 200
Joined: Sat Aug 30, 2003 7:58 pm
Windows Version: Windows
Avant Version:
Location: Calgary Canada
Contact:

Re: Problem with Gmail and new beta

Post by Chef_Garry » Mon Feb 11, 2008 6:59 pm

do you have the download manager turned on? If I recall, I had the same issue until I disabled the DLM.

Lord Chaos
Avant Fanatic
Avant Fanatic
Posts: 389
Joined: Tue Oct 26, 2004 1:48 pm
Windows Version: Windows Vista 64 Bit
Avant Version: Ver. 11.5 Build 21
IE Version: IE 7

Re: Problem with Gmail and new beta

Post by Lord Chaos » Mon Feb 11, 2008 9:50 pm

Its turned off :(

To open attachments now in gmail I have to use IE now, so annoying.

Locked