Web page won't load

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
Kevin872
Newbie
Newbie
Posts: 11
Joined: Mon Feb 05, 2007 8:57 pm
Windows Version: Windows
Avant Version:
Location: Near Chicago, IL

Web page won't load

Post by Kevin872 » Mon May 21, 2007 6:22 pm

The following webpage will not load at all for me in Avant Beta RC2:

http://www.zipzoomfly.com/jsp/Home.jsp

It loads fine though in IE.

Any ideas?

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Mon May 21, 2007 6:44 pm

Hello,
That's not a bug.
Avant Browser's ads blocker is blocking it due to the word "fly".
To resolve that,Please go to Tools>Avant Browser Options...>AD Blocker>Exception List & add the following:

Code: Select all

http://*.zipzoomfly.com/*
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

Kevin872
Newbie
Newbie
Posts: 11
Joined: Mon Feb 05, 2007 8:57 pm
Windows Version: Windows
Avant Version:
Location: Near Chicago, IL

Re: Web page won't load

Post by Kevin872 » Tue May 22, 2007 7:58 pm

:D Worked great! Thanks! I didn't suspect the ad blocker and I will have to remember that next time I get a page that doesn't load at all.

I'm pretty sure this happened once before at another site but don't remember which one.

Locked