[Resolved]GS doesn't work as URL alias

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

[Resolved]GS doesn't work as URL alias

Post by Psykocyber » Mon Aug 28, 2006 4:59 pm

I have tried for several pages to connect "gs" with the page, but each time it tries to find af page calles gs, and doesn't check if it it's an alias. But else the system works fine.

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Mon Aug 28, 2006 5:07 pm

Hmmm
GS (I've associated it with GetSkinned) has always worked fine for me.
Maybe you've associated it with a page which is no longer exist/Experiencing some technical difficulties?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: GS doesn't work as URL alias

Post by Sara » Mon Aug 28, 2006 9:26 pm

GetSkinned is back up.

Sara :)

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Aug 29, 2006 1:30 am

Can you provide a screenshot of your Alias option page?

Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

Re: GS doesn't work as URL alias

Post by Psykocyber » Tue Aug 29, 2006 8:32 am

Yes http://img201.imageshack.us/img201/8664/errorje7.png
I have tried "gm" to the same page and it works. I also tried linking "gs" to google's page, but still didn't work.

I use Version 11 RC5.

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Tue Aug 29, 2006 8:34 am

Please try to add "http://" before the URL.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

Re: GS doesn't work as URL alias

Post by Psykocyber » Tue Aug 29, 2006 10:47 am

Nope, "http://" still doesn't work.

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Tue Aug 29, 2006 11:36 am

I've just tried this website & it's worked fine.
What's your Avant Browser's build? (Help>About)
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

Post by Psykocyber » Tue Aug 29, 2006 12:20 pm

Version 11 RC5.

Guess i just have to reinstall or use an other alias.
Danish translator of Avant Browser, Folder2MyPC, Folderico & Google

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Tue Aug 29, 2006 12:21 pm

Please try to install the latest Final Preview.

Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

Post by Psykocyber » Tue Aug 29, 2006 12:39 pm

Nope, still doesn't work. I'll just use another alias. But thanks for the help.
Danish translator of Avant Browser, Folder2MyPC, Folderico & Google

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: GS doesn't work as URL alias

Post by bigC » Tue Aug 29, 2006 6:43 pm

Psykocyber wrote:I use Version 11 RC5.
Try 11 final preview

Psykocyber
Fan
Fan
Posts: 163
Joined: Sat Aug 19, 2006 6:04 pm
Windows Version: XP SP3, Vista SP1, Win 7
Avant Version: V11.7 B21
IE Version: IE7 & IE8
Location: Denmark

Post by Psykocyber » Wed Aug 30, 2006 10:15 am

abfan123 wrote:Please try to install the latest Final Preview.
Already tried that :wink:

Update: I tried to delete the shortcut and write it again, and it worked! Strange...

Locked