Page 1 of 2

RC7 - Flickering when switching, closing, opening tabs

Posted: Wed Aug 23, 2006 9:11 pm
by Dreamer
I have small flickering when switching between tabs, closing tabs and sometimes also when opening new tabs in new in background (with middle mouse button). I don't have such flickering in Orca.

Edit: Also scrolling with midle mouse button is not good, it's not smooth.

Posted: Wed Aug 23, 2006 10:55 pm
by hornakapopolis
Can't duplicate any of these problems.

Posted: Wed Aug 23, 2006 10:59 pm
by Dreamer
Strange, it's just small, but quite annoying, I have AMD Athlon 64 3000+, 1GB RAM, so HW is not a problem.

Posted: Thu Aug 24, 2006 6:14 am
by MysteryFCM
I've a similar one here .... when minimizing AB. When restoring it again, it temporarily (only for a few seconds) takes up the entire screen .... ?

As an addendum, I can also confirm the flickering you are seeing when switching tabs aswell ;)

Posted: Fri Aug 25, 2006 12:12 am
by Dreamer
Really annoying, it's white page 'blink'.

Could you add it to "Confirmed bugs" please?

Posted: Fri Aug 25, 2006 12:16 am
by MysteryFCM
Added :)

Posted: Fri Aug 25, 2006 12:25 am
by abfan123
Unable to confirm.

Re: RC7 - Flickering when switching, closing, opening tabs

Posted: Fri Aug 25, 2006 4:21 am
by Sara
Me either--I'm also RC7a

Sara :)

Posted: Fri Aug 25, 2006 9:59 am
by Anderson
I cannot understand/duplicate this problem.

Anybody could post the exact steps to reproduce the bug?

Re: RC7 - Flickering when switching, closing, opening tabs

Posted: Fri Aug 25, 2006 2:06 pm
by mark79
Dreamer wrote:I have small flickering when switching between tabs, closing tabs and sometimes also when opening new tabs in new in background
I am able to confirm the same flickering (XP SP2 with Centrino Duo).

I don't have such flickering in 10.2.52

Re: RC7 - Flickering when switching, closing, opening tabs

Posted: Fri Aug 25, 2006 3:20 pm
by josephrot
When these video / refresh problems are seen, they CAN be related to software refresh or screen refresh problems in the applications code.

HOWEVER, almost as common is that these problems may indicate that the video card is too old, or newer video drivers are needed (aka it's time to check for any new drivers), etc.

Rarely is it ever that the video drivers "need to be re-installed", or etc.

Rarely, believe it or not, always make sure that the printer and mouse drivers are up-to-date and proper. They can actually cause "weird" video problems too(!)

In general, ATI or Nvidia or other video chip-set makers -- be it used on video cards or video chipsets mounted on the motherboard -- will tell you the above when you ask them... so hopefully the above is useful.

Posted: Fri Aug 25, 2006 8:52 pm
by Dreamer
Anderson wrote:I cannot understand/duplicate this problem.

Anybody could post the exact steps to reproduce the bug?
I can always reproduce it when AB window is transparent, try to make it transparent. You can use this program HotkeyP - freeware, no need to install, just use Command Opacity and Parameters 224.

In Orca it's OK, even if the window is transparent.

Of course, I don't have this problem only if AB window is transparent, but it could be video, I watch video / satellite TV very often while surfing.

Video card - ATI RX800 256MB, latest Catalyst drivers, latest DirectX...

Posted: Fri Aug 25, 2006 9:47 pm
by Dreamer
OK, easier way to reproduce:

- go to http://www.sector.sk/ (or any page with black/dark BG)
- open fe tabs from this page (not the same)
- switch to fullscreen
- try to switch between tabs
= noticeable flicking - even if AB window is not transparent and no video window or any transparent window is on screen

Posted: Fri Aug 25, 2006 10:57 pm
by abfan123
Dreamer wrote:OK, easier way to reproduce:

- go to http://www.sector.sk/ (or any page with black/dark BG)
- open fe tabs from this page (not the same)
- switch to fullscreen
- try to switch between tabs
= noticeable flicking - even if AB window is not transparent and no video window or any transparent window is on screen
Followed your steps & couldn't confirm.

Posted: Fri Aug 25, 2006 11:24 pm
by Dreamer
abfan123 wrote:Followed your steps & couldn't confirm.
Strange. 8 lines + image and no information about your HW, maybe it's too fast. ;)

BTW I have IE6...

Hardware: AMD Athlon 64 3000+, 1GB RAM, ATI RX800 256MB, SB Audigy 2 Value, SkyStar 2 r2.3, Dish-Offset 120cm...
Software: Windows XP SP2, DirectX 9.0c, ATI Catalyst Driver 6.7, TechniSat DVB 4.4.0, Abakt, avast! Antivirus, Avant Browser, DVB Dream, FFDShow, Free Download Manager, freeCommander, HotkeyP, Kerio Personal Firewall, Media Player Classic, Nero, OpenOffice.org, Orca Browser, Photofiltre, PTBSync, Skype, Spybot, Trillian, Xnview, ZipGenius...

Re: RC7 - Flickering when switching, closing, opening tabs

Posted: Sat Aug 26, 2006 5:33 am
by scubamaster
Dreamer, have you tried updating your ATI driver to the lates version V6.8 ?

Posted: Sat Aug 26, 2006 8:28 am
by abfan123
Dreamer wrote: Strange. 8 lines + image and no information about your HW, maybe it's too fast. ;)
My hardware:
Dual-Core P4 (Intel "Pentium D" 2.8GHZ 64-Bit)
1GB DDR2 Ram
Nvidia GeForce 6600 (256MB DDR) with the latest forceware (9.1.3.3)

So it's quite similar to your hardware,I guess.

Re: RC7 - Flickering when switching, closing, opening tabs

Posted: Sat Aug 26, 2006 2:50 pm
by Dreamer
scubamaster wrote:Dreamer, have you tried updating your ATI driver to the lates version V6.8 ?
I'll try...

Anyone with ATI card tried to reproduce it - with one or other steps?

Re: RC7 - Flickering when switching, closing, opening tabs

Posted: Sat Aug 26, 2006 3:34 pm
by Dreamer
Dreamer wrote:
scubamaster wrote:Dreamer, have you tried updating your ATI driver to the lates version V6.8 ?
I'll try...

Anyone with ATI card tried to reproduce it - with one or other steps?
I just tried Catalyst 6.8, still the same, in fullscreen mode, all other windows closed, still have flickering - then I tried Orca - no flickering.

Re: RC7 - Flickering when switching, closing, opening tabs

Posted: Sat Aug 26, 2006 10:08 pm
by bigC
I have ATI, I see no flickering.