RC7 - Flickering when switching, closing, opening tabs

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1440
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 7 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: RC7 - Flickering when switching, closing, opening tabs

Post by Dreamer » Sun Aug 27, 2006 1:41 pm

bigC wrote:I have ATI, I see no flickering.
What ATI exactly and what driver version? Do you tried also to make window transparent? Also in fullscreen on dark sites?

MysteryFCM, mark79, what gr. card and driver do you have?

Hardware: AMD Athlon 64 3000+, 1GB RAM, ATI RX800 256MB, SB Audigy 2 Value, SkyStar 2 r2.3, Dish-Offset 120cm...
Software: Windows XP SP2, DirectX 9.0c, ATI Catalyst Driver 6.8, TechniSat DVB 4.4.0, Abakt, avast! Antivirus, Avant Browser, DVB Dream, FFDShow, Free Download Manager, freeCommander, HotkeyP, Kerio Personal Firewall, Media Player Classic, Nero, OpenOffice.org, Orca Browser, Photofiltre, PTBSync, Skype, Spybot, Trillian, Xnview, ZipGenius...
Dreamer

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Sun Aug 27, 2006 5:10 pm

It's multiple machines, so multiple GC's ;)

My main machine however, has an nVidia GeForce 3 Ti 500 w/standard MS drivers (tried the official one's and they buggered up the machine, lol).

User avatar
mark79
Semi-Fan
Semi-Fan
Posts: 53
Joined: Sat May 31, 2003 12:26 am
Windows Version: XP
Avant Version: Avant Ultimate 2014 build 1
Default engine: Avant Browser
IE Version: 8
Skin: OSX
Location: Rome - Italy

Re: RC7 - Flickering when switching, closing, opening tabs

Post by mark79 » Sun Aug 27, 2006 7:38 pm

Dreamer wrote:mark79, what gr. card and driver do you have?
Nvidia GeForge Go 7900 (512 Mb) latest driver :wink:
Last edited by mark79 on Mon Aug 28, 2006 2:55 am, edited 1 time in total.
Image

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: RC7 - Flickering when switching, closing, opening tabs

Post by bigC » Sun Aug 27, 2006 7:53 pm

Dreamer wrote:
bigC wrote:I have ATI, I see no flickering.
What ATI exactly and what driver version?
RADEON X800 XT latest driver
Do you tried also to make window transparent?
No
Also in fullscreen on dark sites?
Yes

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1440
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 7 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: RC7 - Flickering when switching, closing, opening tabs

Post by Dreamer » Mon Aug 28, 2006 1:41 pm

bigC wrote:
Do you tried also to make window transparent?
No
And could you try it? But not very important, since it has been confirmed by several users.
bigC wrote:
Also in fullscreen on dark sites?
Yes
And you can't confirm it, right? Strange, since I have ATI X800 and latest drivers too.

Anyway, I don't have such problems with any other program, even if a window is transparent - and it was confirmed, so it must be an AB bug.
Dreamer

Locked