Avant not supported in Google Calendar

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
User avatar
ftboomer
Avant Fanatic
Avant Fanatic
Posts: 295
Joined: Tue Sep 07, 2004 8:50 pm
Windows Version: Windows 7 x64
Avant Version: Latest
IE Version: IE8 x64
Location: Tampa, FL
Contact:

Avant not supported in Google Calendar

Post by ftboomer » Thu Apr 13, 2006 9:21 pm

I just tried to log into Google calendar @ http://www.google.com/calendar and it tells me that my browser is not supported.

10.2.051
Image
Give me a dirty martini and a great cigar, cause nothing beats a nice tight white ash!

Luke
Newbie
Newbie
Posts: 18
Joined: Wed Apr 09, 2003 12:20 pm
Avant Version:

Post by Luke » Thu Apr 13, 2006 9:32 pm

I just tried and had no problems. Are you using any software that changes the user agent? Some firewalls, ad blockers will do this.

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Avant not supported in Google Calendar

Post by bigC » Thu Apr 13, 2006 9:40 pm

I get that message when scripts are disabled...

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Thu Apr 13, 2006 11:31 pm

Are you using IE 7?
If yes then do you get the same thing in IE?
According to their help page :
Fully supported browsers:
- Microsoft IE 6.0+ (download: Windows)
- Mozilla Firefox 1.07+ (download: Windows Mac Linux)
I'm unsure what does the "IE 6+" means but I don't think that's IE 7.
Anyway,Just press the cancel button & it should work as usual.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
ftboomer
Avant Fanatic
Avant Fanatic
Posts: 295
Joined: Tue Sep 07, 2004 8:50 pm
Windows Version: Windows 7 x64
Avant Version: Latest
IE Version: IE8 x64
Location: Tampa, FL
Contact:

Post by ftboomer » Thu Apr 13, 2006 11:44 pm

I am using IE7, I saw IE6+ and said yep I have IE6+, IE7. When I press the cancel, I get a stack error. Works ok with Orca and IE7.
Image
Give me a dirty martini and a great cigar, cause nothing beats a nice tight white ash!

User avatar
angeldust
AvantGuard
AvantGuard
Posts: 2295
Joined: Thu Nov 27, 2003 11:45 pm
Windows Version: Windows 7
Avant Version: 2010 Bld 127
IE Version: 8
Location: T.O. Canada
Contact:

Post by angeldust » Fri Apr 14, 2006 1:01 am

Heck I tried it for 1st. time after reading this with no problemo.
To be Truly Loved is to Live, I HAVE Lived. Image

User avatar
KY Dave
Avant Fanatic
Avant Fanatic
Posts: 390
Joined: Mon Dec 01, 2003 1:53 pm
Windows Version: XP Home, Pro, Vista, Win 7
Avant Version: 11.7 build 46SR
IE Version: 8.0.7600.3865
Location: Burkesville, KY
Contact:

Post by KY Dave » Fri Apr 14, 2006 1:06 am

IE 6+ would be any version of IE that starts with the number 6 and then decimal places afterwards. It would not include IE 7 or it would have stated that. IE 7 is a beta and you shouldn't expect everything to function with it. I'm really surprised the current versions of Avant will work with IE 7.
KY Dave

Family Blog

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Post by André » Fri Apr 14, 2006 1:20 am

WebGuy wrote:IE 6+ would be any version of IE that starts with the number 6 and then decimal places afterwards. It would not include IE 7 or it would have stated that.
It should/is supposed to mean that everything IE 6.0 and after (7.x, 8.x, 9.x, 10.x, etc.) would work with it.
WebGuy wrote:IE 7 is a beta and you shouldn't expect everything to function with it.
But Google Calendar does. Just press "Cancel" on the dialog popup.
WebGuy wrote:I'm really surprised the current versions of Avant will work with IE 7.
Why? The only change is in the actual files, not the placement of them. Avant just uses what files are at the certain places.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

User avatar
KY Dave
Avant Fanatic
Avant Fanatic
Posts: 390
Joined: Mon Dec 01, 2003 1:53 pm
Windows Version: XP Home, Pro, Vista, Win 7
Avant Version: 11.7 build 46SR
IE Version: 8.0.7600.3865
Location: Burkesville, KY
Contact:

Post by KY Dave » Fri Apr 14, 2006 12:31 pm

DrDrrae wrote:
WebGuy wrote:IE 6+ would be any version of IE that starts with the number 6 and then decimal places afterwards. It would not include IE 7 or it would have stated that.
It should/is supposed to mean that everything IE 6.0 and after (7.x, 8.x, 9.x, 10.x, etc.) would work with it.
How could they write that when they don't even know what requirements IE 10 will take?
If that were the case, the wording would be IE 6 and newer or IE 6 and later or IE 6 and up.
It's like a search using a wildcard and searching for IE 6*, it doesn't find anything with IE 7.x, 8.x, 9.x, 10.x, etc.
DrDrrae wrote:
WebGuy wrote:I'm really surprised the current versions of Avant will work with IE 7.
Why? The only change is in the actual files, not the placement of them. Avant just uses what files are at the certain places.
Because the coding could be changed to where Avant would not function with the new coding, just because a file is there doesn't mean it will automatically be compatible with Avant's coding. Luckily most of it has been compatible according to early reports. I was expecting Microsoft to make some major changes to IE's coding in order to reduce the number of exploits.
KY Dave

Family Blog

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Fri Apr 14, 2006 1:29 pm

This argument isn't exactly on topic. (hint hint ;))

Google calendar is not working for me, either. The best result I got was that it would partially load the page, but even that was after a couple of tries. The first few times, it'd just load the small box in the upper left corner.

Has anyone tried removing this new user agent that Avant adds in the later versions and see if that works? ...or changing the name of the executable?

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu Apr 20, 2006 8:03 pm

I've just updated both of my IE7s to 7.0.5335.5 and Google calendar works fine. I still get the error, but clicking cancel loads the page.

User avatar
Darkson1
Semi-Fan
Semi-Fan
Posts: 95
Joined: Sat Mar 12, 2005 12:25 pm
Windows Version: XPsp3 and Vista Home
Avant Version: 11.7 b43
IE Version: 8.0.6001.18702
Location: England - God's own country.

Re: Avant not supported in Google Calendar

Post by Darkson1 » Sun Apr 23, 2006 12:32 pm

Still using IE6 engine, and it works fine for me.
Ha, ha ha! Very funny!

Run for the hills, it's Darkson!

User avatar
ftboomer
Avant Fanatic
Avant Fanatic
Posts: 295
Joined: Tue Sep 07, 2004 8:50 pm
Windows Version: Windows 7 x64
Avant Version: Latest
IE Version: IE8 x64
Location: Tampa, FL
Contact:

Re: Avant not supported in Google Calendar

Post by ftboomer » Sun Apr 23, 2006 1:35 pm

Where did you find the IE7 update, I can't find it.
Image
Give me a dirty martini and a great cigar, cause nothing beats a nice tight white ash!

Sergei
AvantGuard
AvantGuard
Posts: 2488
Joined: Fri Sep 19, 2003 5:09 am
Windows Version: Windows
Avant Version:
Location: Galway, Ireland
Contact:

Post by Sergei » Sun Apr 23, 2006 1:53 pm

That's the current build. If you download IE7 from Microsoft now, that's the one you'll get. You'll then have to uninstall the build you have.

It's worth it, this build is much less buggy. And I haven't yet seen a webpage it doesn't render correctly.
My Cartoons
:
IE7 ][ Windows XP Tablet PC Edition 2005 ][ Avast! Antivirus ][ Kerio Firewall ][ DSL

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Sun Apr 23, 2006 1:56 pm

I can't even get IE7 to load - so you lot should think yourself lucky :lol:

User avatar
angeldust
AvantGuard
AvantGuard
Posts: 2295
Joined: Thu Nov 27, 2003 11:45 pm
Windows Version: Windows 7
Avant Version: 2010 Bld 127
IE Version: 8
Location: T.O. Canada
Contact:

Post by angeldust » Sun Apr 23, 2006 6:50 pm

MysteryFCM wrote:I can't even get IE7 to load - so you lot should think yourself lucky :lol:
Gee neither can I, O' wait I have 98se/Linux Ubuntu (lol).
To be Truly Loved is to Live, I HAVE Lived. Image

User avatar
ftboomer
Avant Fanatic
Avant Fanatic
Posts: 295
Joined: Tue Sep 07, 2004 8:50 pm
Windows Version: Windows 7 x64
Avant Version: Latest
IE Version: IE8 x64
Location: Tampa, FL
Contact:

Post by ftboomer » Mon Apr 24, 2006 12:50 am

That did it, deleted and reinstalled the newer version of IE7. Google calendar works great now.

Thanks
Image
Give me a dirty martini and a great cigar, cause nothing beats a nice tight white ash!

User avatar
Darkson1
Semi-Fan
Semi-Fan
Posts: 95
Joined: Sat Mar 12, 2005 12:25 pm
Windows Version: XPsp3 and Vista Home
Avant Version: 11.7 b43
IE Version: 8.0.6001.18702
Location: England - God's own country.

Re: Avant not supported in Google Calendar

Post by Darkson1 » Thu May 04, 2006 11:08 pm

Strange - after using Google Calender with no problems, this evening I got the exact problem that ftboomer reported in his first post.
Ha, ha ha! Very funny!

Run for the hills, it's Darkson!

Locked