Gmail and Build 39 (10.2)

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
User avatar
LoKi`
Newbie
Newbie
Posts: 16
Joined: Tue Nov 29, 2005 9:42 am
Avant Version: 11.5 Build 18

Gmail and Build 39 (10.2)

Post by LoKi` » Mon Apr 10, 2006 8:48 am

Hi there...

Another issue with Google Mail. The "refresh function" does not work anymore (load new mails). I have to sign out and re-login to check my new mails.

I guess this is a cache problem. This can be solved with the header information in PHP. So the browser will always empty the cash.

I hope Google has coded this way. Any suggestions why it's not working now?

greetz

*/wave*
Windows Vista Ultimate | Avant Browser 11.5 build 21 | Java virtual machine

User avatar
ftboomer
Avant Fanatic
Avant Fanatic
Posts: 295
Joined: Tue Sep 07, 2004 8:50 pm
Windows Version: Windows 7 x64
Avant Version: Latest
IE Version: IE8 x64
Location: Tampa, FL
Contact:

Post by ftboomer » Mon Apr 10, 2006 12:20 pm

GMail works fine for me with 10.2.39
Image
Give me a dirty martini and a great cigar, cause nothing beats a nice tight white ash!

User avatar
angeldust
AvantGuard
AvantGuard
Posts: 2295
Joined: Thu Nov 27, 2003 11:45 pm
Windows Version: Windows 7
Avant Version: 2010 Bld 127
IE Version: 8
Location: T.O. Canada
Contact:

Post by angeldust » Mon Apr 10, 2006 5:40 pm

Same here could it be something else causing it?
To be Truly Loved is to Live, I HAVE Lived. Image

User avatar
LoKi`
Newbie
Newbie
Posts: 16
Joined: Tue Nov 29, 2005 9:42 am
Avant Version: 11.5 Build 18

Post by LoKi` » Tue Apr 11, 2006 11:36 am

It's also resolved on my side, without doing anything... please delete this thread. And sorry for unnecessary trouble.
Windows Vista Ultimate | Avant Browser 11.5 build 21 | Java virtual machine

Locked