Feed links are opening in background?

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Feed links are opening in background?

Post by abfan123 » Mon Jan 16, 2006 6:14 am

I've just noticed of a quite minor problem :
Sometimes,"feed://" links are opening in the background regardless of my settings.
A good example is go to this thread and try to click the feed link.
Again,That's not happening all the time for me.
Anybody is able to confirm that?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

simv
Newbie
Newbie
Posts: 15
Joined: Thu Dec 22, 2005 9:39 am
Avant Version:

Post by simv » Tue Jan 17, 2006 9:18 pm

Tools> Avant Browser Options:-

Image

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Feed links are opening in background?

Post by hornakapopolis » Tue Jan 17, 2006 9:27 pm

abfan123 wrote:...and try to click the feed link.
I thought the settings in Avant would only apply to Feeds save in Avant?

Locked