Page 1 of 1

Using old AB 9 with IE10

Posted: Thu Apr 11, 2013 10:34 pm
by Sheep
Hello,

I used Avant Browser few years ago, meanwhile I used other browsers including later IEs, Chrome, Firefox, Opera etc.
But recently the browser development really went down in both reliability and quality. The IE10 is most unreliable IE version I have ever used as I don't remember that much crashing and freezing since the IE4 or 5. I was big fan of Firefox but since they started their rapid update cycles since the version 4 the interface required drastic customization to be usable and reliability is now almost that of the IE, crashing and freezing almost all the time, viewing youtube videos in HD is lag-fest. The chrome was last resort for me which is technically reliable but the interface is terribly lacking basic features and it's not useful for advanced user. Chrome also synchronizes with google's stats or search/ad servers way too often and I'm having long 2-6 second delay for every website I open. Opera is now also displayed as unreliable today.
I gave a shot to newest AB but it looks more like FF now so I decided to get something old I enjoyed long ago. I got an 9.02 which is really old. In fact it works well for me. There are no crashes, freezing or slowdowns. In fact I very like it and it displays websites without any errors so the browser itself is old but using the IE10 trident that is built in the system and viewing content as a crash free IE.

Despite it works well, I'm concerned if there are maybe some security and safety flaws regarding using of outdated browser even when it runs the engine from the newest IE.

Should I be worried that something might go wrong with using or it, or shall I at least browse with caution?

Thanks in advance

Re: Using old AB 9 with IE10

Posted: Thu Apr 11, 2013 11:41 pm
by Nederpietos
You also might try the latest AB with the old UI. I guess you have only seen the new UI (which looks like FF). To use the old UI, choose a skin below the separation line under skins.

Re: Using old AB 9 with IE10

Posted: Fri Apr 12, 2013 9:19 am
by I46614161
In really think the new skin is ugly .

Re: Using old AB 9 with IE10

Posted: Sat Apr 13, 2013 12:11 am
by mbrazil
I46614161 wrote:In really think the new skin is ugly .
Please mention this in these threads:

http://forum.avantbrowser.com/viewtopic.php?f=5&t=32393

http://forum.avantbrowser.com/viewtopic.php?f=3&t=32461

Re: Using old AB 9 with IE10

Posted: Sat Apr 13, 2013 3:44 pm
by Sheep
Thanks for the replies though
didn't get what I looked for but I tried the newest avant and it is kinda well customizable so might be running on that.