Using old AB 9 with IE10

If you're not using Avant Browser 2012, but need assistance, please post here. Don't forget to search Old Topics first, though, please!

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Sheep
Newbie
Newbie
Posts: 2
Joined: Thu Apr 11, 2013 10:05 pm
Windows Version: 7
Avant Version: 9
Default engine: Trident
IE Version: 10
Skin: Roma

Using old AB 9 with IE10

Post by Sheep » Thu Apr 11, 2013 10:34 pm

Hello,

I used Avant Browser few years ago, meanwhile I used other browsers including later IEs, Chrome, Firefox, Opera etc.
But recently the browser development really went down in both reliability and quality. The IE10 is most unreliable IE version I have ever used as I don't remember that much crashing and freezing since the IE4 or 5. I was big fan of Firefox but since they started their rapid update cycles since the version 4 the interface required drastic customization to be usable and reliability is now almost that of the IE, crashing and freezing almost all the time, viewing youtube videos in HD is lag-fest. The chrome was last resort for me which is technically reliable but the interface is terribly lacking basic features and it's not useful for advanced user. Chrome also synchronizes with google's stats or search/ad servers way too often and I'm having long 2-6 second delay for every website I open. Opera is now also displayed as unreliable today.
I gave a shot to newest AB but it looks more like FF now so I decided to get something old I enjoyed long ago. I got an 9.02 which is really old. In fact it works well for me. There are no crashes, freezing or slowdowns. In fact I very like it and it displays websites without any errors so the browser itself is old but using the IE10 trident that is built in the system and viewing content as a crash free IE.

Despite it works well, I'm concerned if there are maybe some security and safety flaws regarding using of outdated browser even when it runs the engine from the newest IE.

Should I be worried that something might go wrong with using or it, or shall I at least browse with caution?

Thanks in advance

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 484
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2017 build 12 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: Using old AB 9 with IE10

Post by Nederpietos » Thu Apr 11, 2013 11:41 pm

You also might try the latest AB with the old UI. I guess you have only seen the new UI (which looks like FF). To use the old UI, choose a skin below the separation line under skins.

I46614161
Newbie
Newbie
Posts: 5
Joined: Tue Jun 26, 2012 4:54 am
Windows Version: windows XP
Avant Version: UL 2013 build 21
Default engine: Google
IE Version: IE8
Skin: Crystal

Re: Using old AB 9 with IE10

Post by I46614161 » Fri Apr 12, 2013 9:19 am

In really think the new skin is ugly .

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Using old AB 9 with IE10

Post by mbrazil » Sat Apr 13, 2013 12:11 am

I46614161 wrote:In really think the new skin is ugly .
Please mention this in these threads:

http://forum.avantbrowser.com/viewtopic.php?f=5&t=32393

http://forum.avantbrowser.com/viewtopic.php?f=3&t=32461

Sheep
Newbie
Newbie
Posts: 2
Joined: Thu Apr 11, 2013 10:05 pm
Windows Version: 7
Avant Version: 9
Default engine: Trident
IE Version: 10
Skin: Roma

Re: Using old AB 9 with IE10

Post by Sheep » Sat Apr 13, 2013 3:44 pm

Thanks for the replies though
didn't get what I looked for but I tried the newest avant and it is kinda well customizable so might be running on that.

Post Reply