Roboform toolbar disappeared ...

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
creep
Avant Fanatic
Avant Fanatic
Posts: 218
Joined: Tue Oct 04, 2005 7:15 am
Windows Version: 7/64 - AMD A8 4.2GHz 8GB RAM
Avant Version: 2017 Build 07 Ultimate
Default engine: Firefox
IE Version: 11
Skin: Dream
Location: England

Roboform toolbar disappeared ...

Post by creep » Wed Aug 26, 2015 9:01 pm

I'm on Avant 2015 build 27 and Roboform 7 9 15 8

My default is Firefox engine
I used to see the Roboform toolbar at the top of the screen, but now it simply flashes and disappears when I open the browser & website

If I open the same website with the IE engine, it works fine
If I open IE itself, it works fine
If I open Firefox itself it works fine

So what has happened to the Firefox engine ? Didn't there used to be a Roboform option under View > Toolbars ? there certainly isn't now.

I've reinstalled both Firefox and Roboform a few times and it makes no difference.

I've now gone back to using the IE engine.

Any ideas ?

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Roboform toolbar disappeared ...

Post by xiaobing » Thu Aug 27, 2015 2:19 am

Try this: Right click the page>show roboform toolbar

creep
Avant Fanatic
Avant Fanatic
Posts: 218
Joined: Tue Oct 04, 2005 7:15 am
Windows Version: 7/64 - AMD A8 4.2GHz 8GB RAM
Avant Version: 2017 Build 07 Ultimate
Default engine: Firefox
IE Version: 11
Skin: Dream
Location: England

Re: Roboform toolbar disappeared ...

Post by creep » Thu Aug 27, 2015 8:10 am

@ Xiaobing
Thank you
Actually, the option wasn't there
I had to go into Roboform to put it there ...
Then the right-click etc worked

No idea why it should have disappeared ... but thank you

Post Reply

Who is online

Users browsing this forum: No registered users