ALT+S - "ś" in polish language

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
tohm
Newbie
Newbie
Posts: 4
Joined: Thu Sep 01, 2011 11:20 am
Windows Version: Win 7 Home Premium x64
Avant Version: 2011 build 30
IE Version: 9.0.8112.16421u9.02

ALT+S - "ś" in polish language

Post by tohm » Mon Jul 20, 2015 8:47 pm

Again there was a problem described in this topic
Avant Browser ver 2015 Ultimate build 12 , FF engine, Windows 8.1 x64, keyboard type: polish programmer. Fix it please.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: ALT+S - "ś" in polish language

Post by xiaobing » Tue Jul 21, 2015 5:51 am

Recorded.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: ALT+S - "ś" in polish language

Post by xiaobing » Thu Jul 23, 2015 11:04 am

Please update to 2015 build 17

tohm
Newbie
Newbie
Posts: 4
Joined: Thu Sep 01, 2011 11:20 am
Windows Version: Win 7 Home Premium x64
Avant Version: 2011 build 30
IE Version: 9.0.8112.16421u9.02

Re: ALT+S - "ś" in polish language

Post by tohm » Thu Jul 23, 2015 11:46 am

This is polish "ś" character written using the keyboard (alt +s, not copy - paste ;) ). I confirm the removal of the error. Thank you very much for your help. You don't even know how to increase my work comfort ...

Post Reply

Who is online

Users browsing this forum: No registered users