LogIn-Problems under firefox engine

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
JonasDienst
Newbie
Newbie
Posts: 3
Joined: Sun Feb 22, 2015 9:06 am
Windows Version: Windows
Avant Version: Ultimate 2015 build 9
Default engine: Firefox 57.0.0.6536
IE Version: N/A
Skin: Windows Traditional

LogIn-Problems under firefox engine

Post by JonasDienst » Sun Feb 22, 2015 9:28 am

The problen occoures on http://www.hs-koblenz.de/mystudywebportal/ and only by using avant browser with firefox engine. (No problems with other engines or other browsers.) When you enter something in the field "password" nothing happens, when you click on the login button. This problem happend first time afther the last update of avant browser and on different devices.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: LogIn-Problems under firefox engine

Post by xiaobing » Wed Feb 25, 2015 2:27 am

Confirmed.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: LogIn-Problems under firefox engine

Post by xiaobing » Thu Mar 05, 2015 10:06 am

Try 2015 build 10

JonasDienst
Newbie
Newbie
Posts: 3
Joined: Sun Feb 22, 2015 9:06 am
Windows Version: Windows
Avant Version: Ultimate 2015 build 9
Default engine: Firefox 57.0.0.6536
IE Version: N/A
Skin: Windows Traditional

Re: LogIn-Problems under firefox engine

Post by JonasDienst » Thu Mar 05, 2015 9:20 pm

Yes, now it works perfekt. Thank you.

Post Reply