Avant Browser 2015 build 8, Ultimate Version Error

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
Mr_Bass-Singer
Semi-Fan
Semi-Fan
Posts: 53
Joined: Fri Dec 26, 2003 5:59 am
Windows Version: Windows 7 Ultimate [64-bit]
Avant Version: Ultimate 2016, build 8
Default engine: Firefox
IE Version: IE 11
Skin: Dream
Location: Central Ohio; USA

Avant Browser 2015 build 8, Ultimate Version Error

Post by Mr_Bass-Singer » Sun Feb 08, 2015 3:39 am

Just downloaded & installed Avant Browser 2015 build 8 (Ultimate Version) and thought the type style looked different. I then looked at the Rendering Engine icon and noticed it was for Internet Explorer (I normally use the Firefox engine). I tried to switch to the Firefox Rendering Engine and noticed it and the Chrome Engine were both greyed out with a note saying they were only available in the Ultimate Version! That's what I had downloaded!! :wtf:

There was also a link available in the drop-down menu to obtain the Ultimate Version, so I downloaded it again. This file had a different name than the one from the Avant homepage. The homepage file is "asetup.exe"; the other one I downloaded was "abultimate.exe". Both files identify themselves as "Avant Browser Ultimate 2015 build 8" in the file description. Did someone incorrectly use and rename the "Lite" version as "Ultimate"? :crazy:

I reinstalled Build 7 until this error is corrected. Also, I see that there isn't a download for Build 8 in the forum but there is on the homepage. Why is that? :shock:

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11318
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Avant Browser 2015 build 8, Ultimate Version Error

Post by hornakapopolis » Sun Feb 08, 2015 5:20 am

You might try clearing your cash and downloading again. I just installed form the homepage and am posting now from the Chrome engine.

User avatar
Mr_Bass-Singer
Semi-Fan
Semi-Fan
Posts: 53
Joined: Fri Dec 26, 2003 5:59 am
Windows Version: Windows 7 Ultimate [64-bit]
Avant Version: Ultimate 2016, build 8
Default engine: Firefox
IE Version: IE 11
Skin: Dream
Location: Central Ohio; USA

Re: Avant Browser 2015 build 8, Ultimate Version Error

Post by Mr_Bass-Singer » Sun Feb 08, 2015 7:50 pm

Thanks! I actually used the Task Manager to kill all running instances with avant* and then installed it OK. I had to do that once before with an earlier version. Is this something I'll need to do often? Used to be a new version would install without any issues. I'll remember to try this solution 1st next time I encounter an install issue.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11318
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Avant Browser 2015 build 8, Ultimate Version Error

Post by hornakapopolis » Sun Feb 08, 2015 8:19 pm

Mr_Bass-Singer wrote:Is this something I'll need to do often?
I'm not sure. In the 13 or so years I've been using Avant, I've never had that issue with installs... but others have.

Although, what's sort of weird is, if Avant was running when you installed b8, it should haven't installed at all. When others report that "Avant needs to be killed in task manager to install" issue, they think they've installed, but open Avant to see it's the same version... which makes sense. It's odd that yours installed, just not all of the components... and luckily, not components needed to make Avant run, but all of the files it needed to use the different engines.

As long as it's running now, though....

User avatar
Mr_Bass-Singer
Semi-Fan
Semi-Fan
Posts: 53
Joined: Fri Dec 26, 2003 5:59 am
Windows Version: Windows 7 Ultimate [64-bit]
Avant Version: Ultimate 2016, build 8
Default engine: Firefox
IE Version: IE 11
Skin: Dream
Location: Central Ohio; USA

Re: Avant Browser 2015 build 8, Ultimate Version Error

Post by Mr_Bass-Singer » Sun Feb 08, 2015 9:20 pm

I know, it was weird as I thought the typeface looked different, and some drop-down boxes too. It wasn't until I noticed the IE icon that it dawned on me. Normally, after an upgrade, everything is as it was before. I also noticed that all my log-ins were deleted too (which hasn't happened before!). Thank goodness for AutoFill! Best invention ever! :thumbup:

Thanks again for your help and advice! =D>

Post Reply