Page 1 of 1

Strange message boxes

Posted: Thu May 22, 2014 2:03 pm
by wazib
When I fill text field (enter texts in Avant Browser) on some keys (I have polish Windows: AltGr+s, AltGr+e, AltGr+c, AltGr+n, AltGr+l, AltGr+S, AltGr+E, AltGr+C, AltGr+N, AltGr+L) appear strange message boxes. This is an Avant error because in other browsers like Firefox or Chrome all is correct (also in editors). How can I switch off ?
I add screen captures with thees boxes.
AB 2014 b5 - litera polskie s.jpg
AB 2014 b5 - litera polskie n.jpg

Re: Strange message boxes

Posted: Fri May 23, 2014 2:07 am
by xiaobing
I don't have AltGr key one my laptop.
Do you have other application which may have the same shortcut?

Re: Strange message boxes

Posted: Fri May 23, 2014 10:27 am
by wazib
AltGr key mean right Alt. In my computer named AltGr but in other computers it named Alt. I have on other application but my system is polish version and keys AltGr-a, AltGr-s and so on use for write special polish characters (polish programers keyboard). In other applications it work correctly, only in Avant appears this message boxes.

Re: Strange message boxes

Posted: Mon May 26, 2014 2:45 am
by xiaobing
I just changed the non-unicode language to polish and use polish input lanuage, opened google.com and typed the shortcut you mentioned, but didn't see the problem.
1.jpg
Do you use any extension under firefox engine that may cause the problem?

Re: Strange message boxes

Posted: Mon May 26, 2014 6:52 am
by wazib
Thank you for advice. The cause of fault was Firefox extension named: Fastest Search. When I disabled it, message box disappear.