Firefox rendering

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
peter.sables
Newbie
Newbie
Posts: 19
Joined: Thu Apr 24, 2014 10:52 am
Windows Version: Windows pro 64-bit
Avant Version: 2014 build 3
Default engine: N/A
IE Version: ie 11.0.9600.17041default
Skin: default

Firefox rendering

Post by peter.sables » Sat May 03, 2014 7:17 pm

hi.
I thought it was my video driver. If I use the Firefox driver there is a problem with the text rendering. When the screen first loads up all is well with all the texts, however if I then scroll up screen then bring it back the text is difficult to read, sort of double stamp. Not nice to read. To then fix it I use the mouse to drift over it. All is updated and once again fine. Until I scroll up again. This only happens with Firefox and no other.

Pete

peter.sables
Newbie
Newbie
Posts: 19
Joined: Thu Apr 24, 2014 10:52 am
Windows Version: Windows pro 64-bit
Avant Version: 2014 build 3
Default engine: N/A
IE Version: ie 11.0.9600.17041default
Skin: default

Re: Firefox rendering

Post by peter.sables » Sat May 03, 2014 7:58 pm

To follow on. This happens in HD but not in Low res

Thanks Pete

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Firefox rendering

Post by xiaobing » Sun May 04, 2014 1:55 am

Could you please show us a screenshot? All the webpage have the same problem?

peter.sables
Newbie
Newbie
Posts: 19
Joined: Thu Apr 24, 2014 10:52 am
Windows Version: Windows pro 64-bit
Avant Version: 2014 build 3
Default engine: N/A
IE Version: ie 11.0.9600.17041default
Skin: default

Re: Firefox rendering

Post by peter.sables » Sun May 04, 2014 10:18 am

hi Well how do you do that. I've got two screen shots . It looks as though its only in text. As i'm writing this I see the tabs and text act just the same.
Attachments
mess.jpg
as should be.jpg
reply.jpg

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Firefox rendering

Post by xiaobing » Mon May 05, 2014 1:44 am

Close Avant ,then go to C:\Users\username\AppData\Roaming\, find and rename Avant profiles folder.
Restart Avant,will the problem disappear?

peter.sables
Newbie
Newbie
Posts: 19
Joined: Thu Apr 24, 2014 10:52 am
Windows Version: Windows pro 64-bit
Avant Version: 2014 build 3
Default engine: N/A
IE Version: ie 11.0.9600.17041default
Skin: default

Re: Firefox rendering

Post by peter.sables » Mon May 05, 2014 11:42 am

hi Not it did not fix it at all.

pete

peter.sables
Newbie
Newbie
Posts: 19
Joined: Thu Apr 24, 2014 10:52 am
Windows Version: Windows pro 64-bit
Avant Version: 2014 build 3
Default engine: N/A
IE Version: ie 11.0.9600.17041default
Skin: default

Re: Firefox rendering

Post by peter.sables » Mon May 05, 2014 8:51 pm

hi.

I've really looked all over this problem. Still cannot fix it .e-bay is just the same, any small type is a problem. if I switch to IE or IE11, even Chrome, I have no problem. But switch to Firefox. The type very bad. Yesterday I had to print out the page so I could read the post code. This monitor is HD (ProLite E2008HDS).

Thank you

Pete

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Firefox rendering

Post by xiaobing » Tue May 06, 2014 2:00 am

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page

peter.sables
Newbie
Newbie
Posts: 19
Joined: Thu Apr 24, 2014 10:52 am
Windows Version: Windows pro 64-bit
Avant Version: 2014 build 3
Default engine: N/A
IE Version: ie 11.0.9600.17041default
Skin: default

Re: Firefox rendering

Post by peter.sables » Tue May 06, 2014 4:20 pm

HI. Ho your so good. fixed it. only had to follow instructions. now working fine.

Thank you so much

Pete

Wernke
Newbie
Newbie
Posts: 1
Joined: Wed Dec 11, 2013 9:15 am
Windows Version: Windows
Avant Version: Ultimate 2014 build 7
Default engine: Firefox
IE Version: 11
Skin: default

Re: Firefox rendering

Post by Wernke » Sun Aug 03, 2014 3:28 pm

Just to confirm that gfx.direct2d.disabled=true solves the problem. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users