Avant Browser 2013 Beta 2 BSOD

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Skinner62
Newbie
Newbie
Posts: 34
Joined: Thu Sep 29, 2011 7:25 am
Windows Version: Windows Server2003
Avant Version: 2012 Build 197
IE Version: 8.0

Avant Browser 2013 Beta 2 BSOD

Post by Skinner62 » Fri Jan 25, 2013 11:00 am

I have installed Avant Browser 2013 Beta 2 over Avant Browser 2012 Build 197.
Bookmarks Bar disappeared.
When I try to switch on Bookmark Bar (View -> Toolbars -> Bookmark Bar) my Windows 2003 SP2 gets BSOD
PAGE_FAULT_IN_NONPAGED_AREA
STOP: 0x00000050 (0xDAA80000, 0x00000001, 0x8088E350, 0x00000000)

In Avant Browser 2012 Build 197 all things was OK.

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Avant Browser 2013 Beta 2 BSOD

Post by mbrazil » Fri Jan 25, 2013 11:59 pm

I'm getting the exact same BSOD on XP Pro SP3. Got it with 2013 Alpha 1 and Beta 1. I haven't had a chance yet to try Beta 2.

It would be nice to be testing 2013, but it kills Windows every time I start it. :thumbdown:

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Avant Browser 2013 Beta 2 BSOD

Post by xiaobing » Mon Jan 28, 2013 3:32 am

mbrazil wrote:I'm getting the exact same BSOD on XP Pro SP3. Got it with 2013 Alpha 1 and Beta 1. I haven't had a chance yet to try Beta 2.

It would be nice to be testing 2013, but it kills Windows every time I start it. :thumbdown:
It seems that you have made 2013 work again? How did you fix the BSOD problem?

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Avant Browser 2013 Beta 2 BSOD

Post by mbrazil » Mon Jan 28, 2013 7:07 am

xiaobing wrote:It seems that you have made 2013 work again? How did you fix the BSOD problem?
I'll tell you what I did, but I'm not sure what was the key to getting it working.

First, I downloaded and tried installing beta 2, but I still got a BSOD when I started abbeta.exe, so I ran the beta 2 installer again in windows safe mode, which worked without any BSODs. Then, after a reboot, it still caused a BSOD when I tried to run it. I rebooted again without any of my startup apps, and was able to run it. I shut Avant down and started each one of my startup apps individually, trying Avant after each one. I was looking to see if there was a conflict, but I didn't find one. Even after I had all my startup apps running, Avant 2013 would load and run without a BSOD. Ever since, it has not caused any BSODs, even after normal reboots when all my startup apps are loaded automatically. It seems odd that it worked out this way, since I didn't end up changing anything permanently, and I didn't make any other changes to anything while I went through this process.

Skinner62
Newbie
Newbie
Posts: 34
Joined: Thu Sep 29, 2011 7:25 am
Windows Version: Windows Server2003
Avant Version: 2012 Build 197
IE Version: 8.0

Re: Avant Browser 2013 Beta 2 BSOD

Post by Skinner62 » Tue Jan 29, 2013 6:32 am

I get same BSOD on Beta3

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Avant Browser 2013 Beta 2 BSOD

Post by mbrazil » Tue Jan 29, 2013 6:45 am

Skinner62 wrote:I get same BSOD on Beta3
I'm now running beta 3 with no BSODs or other serious problems. You might want to try uninstalling it (use Revo) and then reinstalling it in Safe Mode, like I did. I don't know if that was actually what resolved the BSOD problem, but after doing that and another reboot after the first time I tried to run it, the BSODs went away.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Avant Browser 2013 Beta 2 BSOD

Post by xiaobing » Tue Jan 29, 2013 9:05 am

Skinner62 wrote:I get same BSOD on Beta3
In XP, restore/maximize Avant browser may cause the BSOD problem.
Anderson just fixed the problem. please re-download beta3 and see whether it still happens in your computer.

Skinner62
Newbie
Newbie
Posts: 34
Joined: Thu Sep 29, 2011 7:25 am
Windows Version: Windows Server2003
Avant Version: 2012 Build 197
IE Version: 8.0

Re: Avant Browser 2013 Beta 2 BSOD

Post by Skinner62 » Tue Jan 29, 2013 9:36 am

No way. Same BSOD with fresly dowloaded Beta3.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Avant Browser 2013 Beta 2 BSOD

Post by xiaobing » Wed Jan 30, 2013 9:34 am

Skinner62 wrote:No way. Same BSOD with fresly dowloaded Beta3.
Try this one: http://dl.filekicker.com/send/file/1422 ... abbeta.exe It should be fixed this time.

Skinner62
Newbie
Newbie
Posts: 34
Joined: Thu Sep 29, 2011 7:25 am
Windows Version: Windows Server2003
Avant Version: 2012 Build 197
IE Version: 8.0

Re: Avant Browser 2013 Beta 2 BSOD

Post by Skinner62 » Wed Jan 30, 2013 10:13 am

Great. It works fine.

Post Reply