Version error after upgrade - browser does not work anymore

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Kryz
Semi-Fan
Semi-Fan
Posts: 52
Joined: Sat Dec 23, 2006 11:57 pm
Windows Version: 7 Ultimate SP1 64bit
Avant Version: Ultimate 2014 build 2
Default engine: Firefox
IE Version: 10.0.9200.16635 64bit
Skin: Aero Glass

Version error after upgrade - browser does not work anymore

Post by Kryz » Thu Aug 09, 2012 1:45 pm

Just upgraded to AvantBrowser Ultimate 2012 build 179, and I get the following error:

http://kryz.org/sitepics/avant-error01.png

The error repeats every few seconds, and closing it does not help; no website is being displayed.

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Version error after upgrade - browser does not work anym

Post by mbrazil » Thu Aug 09, 2012 5:58 pm

Kryz wrote:Just upgraded to AvantBrowser Ultimate 2012 build 179, and I get the following error:

http://kryz.org/sitepics/avant-error01.png

The error repeats every few seconds, and closing it does not help; no website is being displayed.
The version error relates to the version of the Firefox engine. Try installing Avant build 180, which has version 14 of the Firefox engine. http://dl.filekicker.com/send/file/1787 ... asetup.exe

Kryz
Semi-Fan
Semi-Fan
Posts: 52
Joined: Sat Dec 23, 2006 11:57 pm
Windows Version: 7 Ultimate SP1 64bit
Avant Version: Ultimate 2014 build 2
Default engine: Firefox
IE Version: 10.0.9200.16635 64bit
Skin: Aero Glass

Re: Version error after upgrade - browser does not work anym

Post by Kryz » Thu Aug 09, 2012 11:19 pm

Thanks Mike, that worked.

Post Reply