Somes website don't work with chrome engine.

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Somes website don't work with chrome engine.

Post by lolo1 » Fri Jul 20, 2012 3:10 pm

Hi , today i have download the new build ( ultimate build 176) and i have two website who don't work with the chrome engine.


The First website is http://www.badoo.com

The webpage appears , but the webpage is always frost (freezing everytime) and i can't clic on a link or do anything .
Before it i have a problem like this but the web site work sometimes and freez after .

But now , the website dont work at all ( everytime freezing, impossible to do something)...


The second website is : http://www.adopteunmec.com/index

When i try to open the website , i have only a tab , but the webpage never appears ! ( i try a lot of times).




For this two problem : it's work perfectly with Gecko engine ( Firefox) but it don't work with chrome....

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Somes website don't work with chrome engine.

Post by xiaobing » Mon Jul 23, 2012 1:59 am

The First website is http://www.badoo.com

The webpage appears , but the webpage is always frost (freezing everytime) and i can't clic on a link or do anything .
Before it i have a problem like this but the web site work sometimes and freez after .
Confirmed
The second website is : http://www.adopteunmec.com/index

When i try to open the website , i have only a tab , but the webpage never appears ! ( i try a lot of times).
chrome browser itself has the same problem.

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Somes website don't work with chrome engine.

Post by Jasmine » Mon Jul 23, 2012 2:47 am

lolo1 wrote: The second website is : http://www.adopteunmec.com/index

When i try to open the website , i have only a tab , but the webpage never appears ! ( i try a lot of times).
The front page opens well here both in chrome and chrome rendering mode of avant browser 2012.176, however, seems the links on the page all refer to a same page http://www.adopteunmec.com/index1#.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Somes website don't work with chrome engine.

Post by Jasmine » Fri Aug 03, 2012 6:44 am

lolo1 wrote:Hi , today i have download the new build ( ultimate build 176) and i have two website who don't work with the chrome engine.


The First website is http://www.badoo.com

The webpage appears , but the webpage is always frost (freezing everytime) and i can't clic on a link or do anything .
Before it i have a problem like this but the web site work sometimes and freez after .

But now , the website dont work at all ( everytime freezing, impossible to do something)...

I have just tested in build 179, the page doesn't freeze any more.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Somes website don't work with chrome engine.

Post by lolo1 » Fri Aug 03, 2012 10:09 am

I have just try it with the build 179.

With chrome engine , badoo work ( i can login) , but the website is freezing after i'm log on.
Adopteunmec.com don't appears at all.

And i have no problem with firefox engine.

real name
Avant Fanatic
Avant Fanatic
Posts: 221
Joined: Thu Aug 05, 2004 8:43 am
Windows Version: win7 64bit(office),32bit(home)
Avant Version: 2013 beta 12
IE Version: N/A

Re: Somes website don't work with chrome engine.

Post by real name » Fri Aug 03, 2012 3:12 pm

i have similar problem with economist.com
it also freezes (previous) tab from where i'm opening link (reader.google.com opens new tab)

p.s. now i found at home i have no problem - i must try to clear cache next week

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Somes website don't work with chrome engine.

Post by lolo1 » Sat Aug 04, 2012 9:27 pm

xiaobing wrote:
The second website is : http://www.adopteunmec.com/index

When i try to open the website , i have only a tab , but the webpage never appears ! ( i try a lot of times).
chrome browser itself has the same problem.

Chrome Browser itself has not the problem , it's work at home for me .
I'm talking about google chrome , not the chrome engine of avant browser.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Somes website don't work with chrome engine.

Post by xiaobing » Mon Aug 06, 2012 2:43 am

I can open the site http://www.adopteunmec.com/index in 179 now.
Do you still get the blank page in 179?

real name
Avant Fanatic
Avant Fanatic
Posts: 221
Joined: Thu Aug 05, 2004 8:43 am
Windows Version: win7 64bit(office),32bit(home)
Avant Version: 2013 beta 12
IE Version: N/A

Re: Somes website don't work with chrome engine.

Post by real name » Mon Aug 06, 2012 7:05 am

cleaning temporary internet files and cookies does not help
cleaning all does not help
clear all browsing data in chrome options does not help
why just chrome in office has problems? (at least in avant 177-179)

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Somes website don't work with chrome engine.

Post by Jasmine » Mon Aug 06, 2012 8:24 am

Can disabling chrome extensions fix the problem? (open chrome://chrome/extensions/ in the address bar and disable extensions)
Logging into http://www.badoo.com doesn't result in avant browser crashing. economist.com opens alright here as well.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

real name
Avant Fanatic
Avant Fanatic
Posts: 221
Joined: Thu Aug 05, 2004 8:43 am
Windows Version: win7 64bit(office),32bit(home)
Avant Version: 2013 beta 12
IE Version: N/A

Re: Somes website don't work with chrome engine.

Post by real name » Mon Aug 06, 2012 8:27 am

i have nothing to disable: "Boo... You have no extensions :-("

btw. i can open http://www.adopteunmec.com/index

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Somes website don't work with chrome engine.

Post by lolo1 » Mon Aug 06, 2012 10:45 am

I have no extension too ( i had extension with chrome before , but now i have no extesion)

And www.adopteunmec.com don't work.


Maybe i need to uninstall and delete avant folder profiles ? but i'm sure i did it before...

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Somes website don't work with chrome engine.

Post by AXEMAN » Mon Aug 06, 2012 2:17 pm

Or check this if you have not and try it with 179 My Avant Profiles folder is in
%appdata% <<<copy and paste this in the top of a folder , then click enter.
This is optional : With winzip or winrar do a backup of all the folder Avant Profiles

Bookmarks is in %appdata%\Avant Profiles\.default

Bookmarks folder = Bookmarks
formdata folder = autofill logins
favorder.dat = order of the bookmarks
groups.dat = groups in the bookmarks
rss folder = your rss's

These ones should be the more important files and folders to keep.


After you save these uninstall then all except what you just saved then reinstall might work it has fixed a few people so far :) :wave: PS when update becomes available do this again so you completly uninstall .D'ont let it update ontop of the earlier version sometimes you get corrupt files and the like

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Somes website don't work with chrome engine.

Post by mbrazil » Mon Aug 06, 2012 5:39 pm

lolo1 wrote:I have no extension too ( i had extension with chrome before , but now i have no extesion)

And http://www.adopteunmec.com don't work.


Maybe i need to uninstall and delete avant folder profiles ? but i'm sure i did it before...
Maybe you didn't see xiaobing's comment that http://www.adopteunmec.com doesn't work in the full Chrome browser either. That means it's a Chrome bug, not an Avant bug.

real name
Avant Fanatic
Avant Fanatic
Posts: 221
Joined: Thu Aug 05, 2004 8:43 am
Windows Version: win7 64bit(office),32bit(home)
Avant Version: 2013 beta 12
IE Version: N/A

Re: Somes website don't work with chrome engine.

Post by real name » Tue Aug 07, 2012 8:57 am

it's epidermic, today became nonfunctional also http://www.google.sk/: page is displayed, but i can't type term to search (and there is just vertical, not blinking line instead of cursor inside edit box), mouse cursor is forever waiting one

real name
Avant Fanatic
Avant Fanatic
Posts: 221
Joined: Thu Aug 05, 2004 8:43 am
Windows Version: win7 64bit(office),32bit(home)
Avant Version: 2013 beta 12
IE Version: N/A

Re: Somes website don't work with chrome engine.

Post by real name » Tue Aug 07, 2012 11:24 am

maybe interesting is that images.google.sk has no problem

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Somes website don't work with chrome engine.

Post by lolo1 » Wed Aug 08, 2012 12:17 pm

mbrazil wrote:
lolo1 wrote:I have no extension too ( i had extension with chrome before , but now i have no extesion)

And http://www.adopteunmec.com don't work.


Maybe i need to uninstall and delete avant folder profiles ? but i'm sure i did it before...
Maybe you didn't see xiaobing's comment that http://www.adopteunmec.com doesn't work in the full Chrome browser either. That means it's a Chrome bug, not an Avant bug.

I think you didn't read all the subject:

I have say :
lolo1 wrote:
xiaobing wrote:
The second website is : http://www.adopteunmec.com/index

When i try to open the website , i have only a tab , but the webpage never appears ! ( i try a lot of times).
chrome browser itself has the same problem.

Chrome Browser itself has not the problem , it's work at home for me .
I'm talking about google chrome , not the chrome engine of avant browser.

And later:
xiaobing wrote:I can open the site http://www.adopteunmec.com/index in 179 now.
Do you still get the blank page in 179?

So : That's not a Google chrome problem , that's a chrome engine problem into avant browser and for xiaobing http://www.adopteunmec.com work with the build 179 ( and not for me for the moments)
Google chrome work perfectly with http://www.adopteunmec.com , so the problem is only into avant browser ....

Please , read all the topic

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Somes website don't work with chrome engine.

Post by lolo1 » Wed Aug 08, 2012 1:14 pm

AXEMAN wrote:Or check this if you have not and try it with 179 My Avant Profiles folder is in
%appdata% <<<copy and paste this in the top of a folder , then click enter.
This is optional : With winzip or winrar do a backup of all the folder Avant Profiles

Bookmarks is in %appdata%\Avant Profiles\.default

Bookmarks folder = Bookmarks
formdata folder = autofill logins
favorder.dat = order of the bookmarks
groups.dat = groups in the bookmarks
rss folder = your rss's

These ones should be the more important files and folders to keep.


After you save these uninstall then all except what you just saved then reinstall might work it has fixed a few people so far :) :wave: PS when update becomes available do this again so you completly uninstall .D'ont let it update ontop of the earlier version sometimes you get corrupt files and the like
Hi

Do you want to mean to do a backup of avant browser before deleting avant browser folder in %appdata% ?
If yes i'm using online storage , so i don't need to do this ^^

I have already try to uninstall avant browser and delete avant browser profiles folder , but nothinfg changes, and i have no plugin for the moment.

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Somes website don't work with chrome engine.

Post by lolo1 » Thu Aug 09, 2012 12:30 pm

Hi

I'm using the ultimate build 180 , and for me the bug is Fixed :D

For other users , try the new build and tell us ;)

real name
Avant Fanatic
Avant Fanatic
Posts: 221
Joined: Thu Aug 05, 2004 8:43 am
Windows Version: win7 64bit(office),32bit(home)
Avant Version: 2013 beta 12
IE Version: N/A

Re: Somes website don't work with chrome engine.

Post by real name » Thu Aug 09, 2012 1:00 pm

looks fixed

Post Reply