Avant Browser

Avant Browser community forum
It is currently Fri Oct 24, 2014 11:15 am

All times are UTC




Post new topic Reply to topic  [ 15 posts ] 
Author Message
Poston: Thu May 24, 2012 12:37 am 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
I thought this problem was solved in the last version of AB, but I just had a flash movie load up on a web page even though I had AB set to disable Flash. Did I miss something? Here's the site:
http://www.lockergnome.com/windows/2012 ... tart-menu/
XP SP3 AB build 171 IE8

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Post Reply #1 on: Thu May 24, 2012 2:42 am 
Offline
Avant Fanatic
Avant Fanatic

Joined: Thu Oct 20, 2011 8:11 am
Posts: 368
Windows Version: win7
Avant Version: 2012 beta 8
IE Version: ie9
I use IE9, the video part just show black if I disable flash animation.


Top
 Profile  
 
Post Reply #2 on: Thu May 24, 2012 3:27 am 
Offline
Support Staff
Support Staff
Avant Guru
User avatar

Joined: Mon Dec 11, 2006 2:10 am
Posts: 3118
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
I can't replay the problem either.

_________________
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder


Top
 Profile  
 
Post Reply #3 on: Thu May 24, 2012 11:44 pm 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Jasmine wrote:
I can't replay the problem either.

Strange, I just tried it again and it started loading the flash movie and showed the picture of the first frame. I just updated flashplayer last week, wonder if it's a Flash Player or an AB problem..... :think:

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Post Reply #4 on: Thu Jun 07, 2012 11:44 pm 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Jasmine wrote:
I can't replay the problem either.


I've gone to several sites that have flash movies, including youtube, and they all load the movie even though I have "Disable Flash Animations" checked..... IE8 Standards rendering. I have to RMC and select "Stop Download".

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Post Reply #5 on: Fri Jun 08, 2012 5:42 am 
Offline
Support Staff
Support Staff
Avant Guru
User avatar

Joined: Mon Dec 11, 2006 2:10 am
Posts: 3118
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
I can prevent flash from playing on youtube. Are you sure you have reopened the page containing the flash animation after checking disable flash animations?

_________________
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder


Top
 Profile  
 
Post Reply #6 on: Sat Jun 09, 2012 12:33 am 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Jasmine wrote:
I can prevent flash from playing on youtube. Are you sure you have reopened the page containing the flash animation after checking disable flash animations?


Absolutely not. In fact, right after I wrote that last message I went to check it out again. The "Disable Flash Animation" icon is highlighted (selected), plus I made sure it was also checked in the Tools menu (Like they could be different). I went to Youtube and every page I went to that had a flash movie automatically loaded up and started playing. I just tried it again just now and the flash movie loaded and played....

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Post Reply #7 on: Mon Jun 11, 2012 12:04 am 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Tinman57 wrote:
Jasmine wrote:
I can prevent flash from playing on youtube. Are you sure you have reopened the page containing the flash animation after checking disable flash animations?


Absolutely not. In fact, right after I wrote that last message I went to check it out again. The "Disable Flash Animation" icon is highlighted (selected), plus I made sure it was also checked in the Tools menu (Like they could be different). I went to Youtube and every page I went to that had a flash movie automatically loaded up and started playing. I just tried it again just now and the flash movie loaded and played....


I just installed the newest FlashPlayer 11.3.300.257 yesterday. I took it for a test drive on Youtube and it still loads up the flash with the "Disable Flash" selected.

This problem was fixed with build 169 from the prior build and has returned with build 171.

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Post Reply #8 on: Mon Jun 11, 2012 5:06 am 
Offline
Support Staff
Support Staff
Avant Guru
User avatar

Joined: Wed Apr 22, 2009 1:52 am
Posts: 3873
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas
I cannot reproduce the problem either, Disable "flash animation" the video shows black:
Attachment:
black.jpg
black.jpg [ 146.76 KiB | Viewed 531 times ]

Is there any difference if you uninstall Avant completely and then reinstall it?


Top
 Profile  
 
Post Reply #9 on: Tue Jun 12, 2012 12:24 am 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
xiaobing wrote:
I cannot reproduce the problem either, Disable "flash animation" the video shows black:
Attachment:
black.jpg

Is there any difference if you uninstall Avant completely and then reinstall it?


I'll give it a shot later on and see what happens....

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Post Reply #10 on: Thu Jun 14, 2012 1:25 am 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
xiaobing wrote:
I cannot reproduce the problem either, Disable "flash animation" the video shows black:
Attachment:
black.jpg

Is there any difference if you uninstall Avant completely and then reinstall it?


I just installed AB b172, and unfortunately it still loads up flash movies with that option turned off. #-o

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Post Reply #11 on: Thu Jun 14, 2012 2:23 am 
Offline
Support Staff
Support Staff
Avant Guru
User avatar

Joined: Mon Dec 11, 2006 2:10 am
Posts: 3118
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Could it be some plugin installed causing the problem?
Since you use the ultimate version now, do you see the same problem in firefox/chrome rendering mode?

_________________
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder


Top
 Profile  
 
Post Reply #12 on: Thu Jun 14, 2012 7:45 pm 
Offline
AvantGuard
AvantGuard
Avantus Maximus
User avatar

Joined: Thu Jan 30, 2003 10:40 pm
Posts: 7240
Location: New York
Windows Version: 8.1
Avant Version: 2014 Build 7
Default engine: Firefox
IE Version: 11
Skin: Crystal
Does Disable Videos work?

Also if you are in the html5 trial at youtube, disable flash will have no effect


Top
 Profile  
 
Post Reply #13 on: Thu Jun 14, 2012 11:09 pm 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Jasmine wrote:
Could it be some plugin installed causing the problem?
Since you use the ultimate version now, do you see the same problem in firefox/chrome rendering mode?


Same plug-ins I've used for the last couple of months or so. I tried it in FireFox and it played in it too.

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Post Reply #14 on: Sun Jun 17, 2012 12:32 am 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Strange thing, yesterday I updated Java, and now video's don't play with the option checked. Sooooo, that problem is now fixed for me..... :D

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group