FlashPlayer still loading

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

FlashPlayer still loading

Postby Tinman57 » Thu May 24, 2012 12:37 am

I thought this problem was solved in the last version of AB, but I just had a flash movie load up on a web page even though I had AB set to disable Flash. Did I miss something? Here's the site:
http://www.lockergnome.com/windows/2012 ... tart-menu/
XP SP3 AB build 171 IE8
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: FlashPlayer still loading

Post Reply #1 by AbelAbel » Thu May 24, 2012 2:42 am

I use IE9, the video part just show black if I disable flash animation.
AbelAbel
Offline
Avant Fanatic
Avant Fanatic
 
Posts: 368
Joined: Thu Oct 20, 2011 8:11 am
Windows Version: win7
Avant Version: 2012 beta 8
IE Version: ie9
Top

Re: FlashPlayer still loading

Post Reply #2 by Jasmine » Thu May 24, 2012 3:27 am

I can't replay the problem either.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: FlashPlayer still loading

Post Reply #3 by Tinman57 » Thu May 24, 2012 11:44 pm

Jasmine wrote:I can't replay the problem either.

Strange, I just tried it again and it started loading the flash movie and showed the picture of the first frame. I just updated flashplayer last week, wonder if it's a Flash Player or an AB problem..... :think:
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: FlashPlayer still loading

Post Reply #4 by Tinman57 » Thu Jun 07, 2012 11:44 pm

Jasmine wrote:I can't replay the problem either.


I've gone to several sites that have flash movies, including youtube, and they all load the movie even though I have "Disable Flash Animations" checked..... IE8 Standards rendering. I have to RMC and select "Stop Download".
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: FlashPlayer still loading

Post Reply #5 by Jasmine » Fri Jun 08, 2012 5:42 am

I can prevent flash from playing on youtube. Are you sure you have reopened the page containing the flash animation after checking disable flash animations?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: FlashPlayer still loading

Post Reply #6 by Tinman57 » Sat Jun 09, 2012 12:33 am

Jasmine wrote:I can prevent flash from playing on youtube. Are you sure you have reopened the page containing the flash animation after checking disable flash animations?


Absolutely not. In fact, right after I wrote that last message I went to check it out again. The "Disable Flash Animation" icon is highlighted (selected), plus I made sure it was also checked in the Tools menu (Like they could be different). I went to Youtube and every page I went to that had a flash movie automatically loaded up and started playing. I just tried it again just now and the flash movie loaded and played....
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: FlashPlayer still loading

Post Reply #7 by Tinman57 » Mon Jun 11, 2012 12:04 am

Tinman57 wrote:
Jasmine wrote:I can prevent flash from playing on youtube. Are you sure you have reopened the page containing the flash animation after checking disable flash animations?


Absolutely not. In fact, right after I wrote that last message I went to check it out again. The "Disable Flash Animation" icon is highlighted (selected), plus I made sure it was also checked in the Tools menu (Like they could be different). I went to Youtube and every page I went to that had a flash movie automatically loaded up and started playing. I just tried it again just now and the flash movie loaded and played....


I just installed the newest FlashPlayer 11.3.300.257 yesterday. I took it for a test drive on Youtube and it still loads up the flash with the "Disable Flash" selected.

This problem was fixed with build 169 from the prior build and has returned with build 171.
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: FlashPlayer still loading

Post Reply #8 by xiaobing » Mon Jun 11, 2012 5:06 am

I cannot reproduce the problem either, Disable "flash animation" the video shows black:
black.jpg

Is there any difference if you uninstall Avant completely and then reinstall it?
xiaobing
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3504
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas
Top

Re: FlashPlayer still loading

Post Reply #9 by Tinman57 » Tue Jun 12, 2012 12:24 am

xiaobing wrote:I cannot reproduce the problem either, Disable "flash animation" the video shows black:
black.jpg

Is there any difference if you uninstall Avant completely and then reinstall it?


I'll give it a shot later on and see what happens....
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: FlashPlayer still loading

Post Reply #10 by Tinman57 » Thu Jun 14, 2012 1:25 am

xiaobing wrote:I cannot reproduce the problem either, Disable "flash animation" the video shows black:
black.jpg

Is there any difference if you uninstall Avant completely and then reinstall it?


I just installed AB b172, and unfortunately it still loads up flash movies with that option turned off. #-o
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: FlashPlayer still loading

Post Reply #11 by Jasmine » Thu Jun 14, 2012 2:23 am

Could it be some plugin installed causing the problem?
Since you use the ultimate version now, do you see the same problem in firefox/chrome rendering mode?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top

Re: FlashPlayer still loading

Post Reply #12 by bigC » Thu Jun 14, 2012 7:45 pm

Does Disable Videos work?

Also if you are in the html5 trial at youtube, disable flash will have no effect
Windows XP SP3, IE8 - Sygate Personal Firewall - MSE
bigC
User avatar
Offline
AvantGuard
AvantGuard
Avantus Maximus
 
Posts: 7236
Joined: Thu Jan 30, 2003 10:40 pm
Location: New York
Windows Version: XP SP3
Avant Version: 2013 Build 113
Default engine: Firefox
IE Version: 8
Skin: Crystal
Top

Re: FlashPlayer still loading

Post Reply #13 by Tinman57 » Thu Jun 14, 2012 11:09 pm

Jasmine wrote:Could it be some plugin installed causing the problem?
Since you use the ultimate version now, do you see the same problem in firefox/chrome rendering mode?


Same plug-ins I've used for the last couple of months or so. I tried it in FireFox and it played in it too.
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top

Re: FlashPlayer still loading

Post Reply #14 by Tinman57 » Sun Jun 17, 2012 12:32 am

Strange thing, yesterday I updated Java, and now video's don't play with the option checked. Sooooo, that problem is now fixed for me..... :D
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)
Tinman57
User avatar
Offline
Avantic
Avantic
 
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Top


Return to Avant Browser Resolved Issues



Who is online

Users browsing this forum: No registered users

ABPro style designed by Statm1