Something went wrong with AB ulti 2012 build 18 and beezik

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

ultimate pre-alpha 103: often something went wrong message

Post by lolo1 » Fri Dec 30, 2011 10:37 pm

Hi.

I'm using avant browser 2012 ultimate pre-alpha 103.

The error message "something went wrong on this page" appears very often ( more than the last ultimate build) , and when a page "crash" with this message , the other pages get the error message too... ( every tab get : "something went wrong message")

Of course when i refresh page it's work but this message appears very often.


Ps : i'm using firefox engine.

Julien90
Fan
Fan
Posts: 146
Joined: Thu Oct 20, 2011 8:33 am
Windows Version: win7 32 bit/IE9 xp pro
Avant Version: 2012 beta 8
IE Version: ie9

Re: ultimate pre-alpha 103: often something went wrong messa

Post by Julien90 » Sat Dec 31, 2011 7:12 am

What kind of pages were you on when the something wrong message appeared?
I have been using 103 for a whole day now,haven't encountered this problem.

BTW, do you use any add-ons?

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: ultimate pre-alpha 103: often something went wrong messa

Post by lolo1 » Sat Dec 31, 2011 10:52 am

This can happen on youtube or other website. ( Like facebook etc)

I'm using adblock plus , download helper and flashgot add-ons but that's the same addons that i use on the last build of avant browser ultimate.

Julien90
Fan
Fan
Posts: 146
Joined: Thu Oct 20, 2011 8:33 am
Windows Version: win7 32 bit/IE9 xp pro
Avant Version: 2012 beta 8
IE Version: ie9

Re: ultimate pre-alpha 103: often something went wrong messa

Post by Julien90 » Wed Jan 04, 2012 1:53 am

It may be the problem of your flash player? Have you updated it to the latest version?

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: ultimate pre-alpha 103: often something went wrong messa

Post by lolo1 » Wed Jan 04, 2012 10:54 am

Yes i have the last version of flash player , but the bug don't only appears with flash content , it appen for no reason.

Sometimes bug appears because the website was too long to respond etc...

Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 398
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: W10 x64 / W7 x64
Avant Version: Avant Browser 2019 build 2
Default engine: 1ºFirefox \ 2ºChrome
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

Re: ultimate pre-alpha 103: often something went wrong messa

Post by Crazy_John » Wed Jan 04, 2012 10:56 pm

That problem happens if your anti-virus is all off ?

I ask this because i have got that problem also if i have the anti-virus all ON and IE6 installed , after change to IE7 , i don't get the gray crash refresh screens anymore because the anti-virus is not scanning something forever...till the crash happens.

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: ultimate pre-alpha 103: often something went wrong messa

Post by lolo1 » Thu Jan 05, 2012 5:48 pm

I'm Now using utlimate pre-alpha 107 with firefox engine.

The problem appears ,very often on : http://www.skyrock.com/chat/ ( and choose a chat-room)

When you try to see a profile (a lot) on the chat-room, the problem appears approximately after see 5/10 profiles. ( website use flash contents)

And i forgot to say : When the page have the crash "something went wrong on this page" , every tabs crash and need to be refresh too , but otherly browser inteface don't crash and windows don't give me a crash report ( AB is still running and continue to work but ervery tabs get the messsage error).

And yes i use the last version of flash player.


With the last ultimate version ( only firefox and IE engine) the problem don't appears , or not so often.


My os is windows seven 64 bits, and i have 2GB of ram.


I have disable my antivirus but the problem is still here , i haven't disable my firewall.

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: ultimate pre-alpha 103: often something went wrong messa

Post by Jasmine » Fri Jan 06, 2012 7:11 am

lolo1 wrote:
With the last ultimate version ( only firefox and IE engine) the problem don't appears , or not so often.
No problem on the dual core version? avant browser ultimate 2012 build 16?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: ultimate pre-alpha 103: often something went wrong messa

Post by lolo1 » Fri Jan 06, 2012 2:00 pm

Yes there is no problem with the dual cor version

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: ultimate pre-alpha 103: often something went wrong messa

Post by lolo1 » Fri Jan 06, 2012 2:49 pm

Lot of news : crash appears with google chrome engine too ( every time on beezik).

The crash appear every time on beezik.com , try to download a song ( that's free) , after the ad you must click to download , and the crash appear.

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Something went wrong with AB ulti 2012 build 18 and beezik

Post by lolo1 » Sun Jan 08, 2012 1:14 pm

Hi


So i have very often the message : something went wrong on this page when i'm using beezik.

Problem appears when i start the download of a song after an ad ( free download website and legal).

I clique on the save button and "something went wrong on this page" appears very often.

and there is same problem with the AB pre-alpha build 107.

The message of the crash ( using pre-alpha 107) : http://forum.avantbrowser.com/viewtopic ... 18&t=30858


I'm talking about new bug on this topic : http://forum.avantbrowser.com/viewtopic ... 18&t=30901
and this topic: http://forum.avantbrowser.com/viewtopic ... 18&t=30907




I'm using the last version of flash player , and firefox gecko engine.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Something went wrong with AB ulti 2012 build 18 and beez

Post by xiaobing » Mon Jan 09, 2012 2:12 am

How can I download a song? I didn't see the download button?
Can you show me a screenshot and tell me how to download?

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Something went wrong with AB ulti 2012 build 18 and beez

Post by Jasmine » Mon Jan 09, 2012 3:14 am

I replied in another post.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Something went wrong with AB ulti 2012 build 18 and beez

Post by lolo1 » Wed Jan 11, 2012 3:02 pm

xiaobing wrote:How can I download a song? I didn't see the download button?
Can you show me a screenshot and tell me how to download?

I , sorry i see your message just now.

Create an account : http://www.beezik.com/memberAccountRegister.htm

So the first step is to create an account ( or login via facebook)

For login go to this page : http://www.beezik.com/telecharger/t/lad ... e-of-glory

Image


Choose an advertise ( an ad) and wait the end of the video to download) maybe you must click on play button:

Image.

There is a countdown click on the countdown link

And after click on the "enregistrer mon titre" button.

Image

Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 398
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: W10 x64 / W7 x64
Avant Version: Avant Browser 2019 build 2
Default engine: 1ºFirefox \ 2ºChrome
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

Re: Something went wrong with AB ulti 2012 build 18 and beez

Post by Crazy_John » Thu Jan 12, 2012 2:16 pm

Is not possible download in beezik , download is available just to France and to register is needed "code postal" and "portable number".
Just other French member can test this.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Something went wrong with AB ulti 2012 build 18 and beez

Post by xiaobing » Fri Jan 13, 2012 2:23 am

lolo1 said in another topic that this problem had been fixed after he reinstalled Avant.

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Something went wrong with AB ulti 2012 build 18 and beez

Post by lolo1 » Fri Jan 13, 2012 9:32 am

Ok , so finaly :

-Ab utlimate "dual core" ( firefox and ie) : Beezik work
-Ab ultimate pre-alpha 107 : beezik crash

-Ab ultimate tri core ( pre-alpha 108) : Beezik work, but the something went wrong message can appears sometimes ( not specialy on beezik)

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Something went wrong with AB ulti 2012 build 18 and beez

Post by lolo1 » Fri Jan 13, 2012 10:04 am

Maybe i have found the problem. ( i'm on the pre-alpha 108)

When i clic on the "enregistrer button" for save the music, the ad that i see on the video for "pay" the music come back ( the website of the ad try to be open in a new tab).


But adblock block that and so there is a tab "something went wrong".

When i disable adblock the ad is open but for the moment something went wrong disapears.

I think adblock try to block the ad and there is a crash...

And when a tab crash , all tab crash too

Post Reply