new tab opens wrong place

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

new tab opens wrong place

Post by Nederpietos » Fri Sep 16, 2011 5:01 pm

In version 2012 Alpha3 a new opened tab opens next to the last active tab and not next to the last tab on the right.

To be more clear: if you have 5 tabs open and the second one is active, a new opened tab will be the third tab instead of tab six.

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Re: new tab opens wrong place

Post by ABman » Fri Sep 16, 2011 5:08 pm

Have you tried Tools > AB Options > Tab Buttons and untick Create New Tab ....?

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: new tab opens wrong place

Post by Nederpietos » Fri Sep 16, 2011 5:21 pm

i have that "new tap button" disabled. with new tab i mean just openening a bookmark or so.

The bookmark opens next to last active tab and not on the right as last tab.

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Re: new tab opens wrong place

Post by ABman » Fri Sep 16, 2011 5:53 pm

The Tab Buttons option not the New Tab option.

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: new tab opens wrong place

Post by Nederpietos » Fri Sep 16, 2011 6:08 pm

sorry, i found it now and disabled it...all works fine now, thanks.

Post Reply