Page 1 of 1

[confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Thu Jun 30, 2011 11:06 am
by canadian1969
Yahoo! Mail has launched a new version and the Yahoo! Messenger integration no longer works in Avant Browser 2010 / 130.

I have confirmed that the messenger feature loads and works fine in IE 8, Opera, Firefox and Chrome. AB is the only broswer that it doesn't load properly in. It seem to attempt to load it; if you try to create an instant message you get a prompt saying that Yahoo! Messenger is loading. If you click OK and try again, it gives you the message thet "Sorry, but Yahoo! Messenger is currently unavilable. Please try again later."

From the looks of it, AB is not handling the loading of Messenger within the Yahoo mail interface properly. It was also not working with a previous version of Firefox, but after updating Firefox and Java to the latest version that has been resolved. Now its only AB that doesn't work.

Re: New Yahoo! Mail problem with Avant broswer

Posted: Fri Jul 01, 2011 2:49 am
by xiaobing
Confirmed and recorded

Re: New Yahoo! Mail problem with Avant broswer

Posted: Mon Jul 04, 2011 7:26 am
by Jasmine
Fixed in Avant Browser 2011 build 26 please test:
http://forum.avantbrowser.com/viewtopic ... 36&t=30212

Download

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Posted: Wed Jul 06, 2011 10:02 pm
by AXEMAN
It's ybrowser and the problem with the super heliam conductors as the y browser scramed. JUST A LITTLE HUMOUR FOR A CHANGE.. :lol: :lol: =D>

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Posted: Sat Jul 23, 2011 5:28 pm
by canadian69
Just tried in 2011 build 27, not fixed, same problem will not log into embedded apps like messanger, twitter, facebook, etc.
All other browsers still work. (Firefox, Opera, Chrome, IE).

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Posted: Mon Jul 25, 2011 6:10 am
by Jasmine
Hi, I
canadian69 wrote:Just tried in 2011 build 27, not fixed, same problem will not log into embedded apps like messanger, twitter, facebook, etc.
All other browsers still work. (Firefox, Opera, Chrome, IE).
I replied your message.

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Posted: Tue Jul 26, 2011 6:00 pm
by canadian69
So its still a problem. Issue is not resolved.

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Posted: Tue Aug 23, 2011 3:25 pm
by canadian69
canadian69 wrote:So its still a problem. Issue is not resolved.
Just confirmed still an issue 2011 build 30.

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Posted: Wed Aug 24, 2011 2:29 am
by Jasmine
canadian69 wrote:
canadian69 wrote:So its still a problem. Issue is not resolved.
Just confirmed still an issue 2011 build 30.
Sorry I didn't give the final feedback in time. The problem can't be fixed for the moment. Fixing it could cause other problems.Could you update to ie9? No problem if running avant browser with ie9.

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Wed Sep 14, 2011 1:45 pm
by canadian69
No it is not possible for people to upgrade to IE 9 if they are running Windows XP.
Very dissapointing that this cant be resolved. :(

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Wed Oct 26, 2011 2:12 pm
by canadian69
Still not working in version 2012 build 3 :thumbdown:

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Thu Oct 27, 2011 7:47 am
by Jasmine
canadian69 wrote:Still not working in version 2012 build 3 :thumbdown:
Hello if you've installed the ultimate version of v2012 you can use the messenger by switching to mozilla firefox rendering engine.

See how to switch the rendering engine:
http://forum.avantbrowser.com/viewtopic ... 33#p178733

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Mon Nov 21, 2011 12:25 pm
by canadian69
After upgrading to Windows 7 and Internet Explorer 9 a couple things happened.

1. In the Avant UE choosing the Firefox rendering engine breaks Roboform 7.6.1
2. The IE compatible renderer has the same problem with Yahoo Mail
3. Selecting IE9 renderer works with both Roboform and Yahoo Mail, FINALLY!

I have not tried the Ultimate Edition with Windows XP, but I presume it would still NOT work. All I can say is that WOW, what a huge hassle just to get my Yahoo mail working in Avant. Yahoo Mail, Roboform and Avant are an awesome combination if you can get them to work together. Upgrading to Windows 7 was not on my to-do list, but apparently the only way to get these apps to play nice.

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Tue Nov 22, 2011 2:13 am
by Julien90
It's a known problem that roboform is conflict with Gecko engine. If you installed firefox browser, you will find you even cannot start it.
IE compatible rendering is IE7 rendering mode, can you use yahoo mail in IE7 browser?

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Tue Nov 22, 2011 5:05 pm
by vampires200
I am also having the problem with yahoo mail. I have windows 7 and IE9. it works in IE9 but not in avant and lunerscape. The problem started yesterday when I installed the new Avant update. So I uninstalled it and put 2011 - 7 back on but that didn't work either.

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Wed Nov 23, 2011 2:34 am
by xiaobing
vampires200 wrote:I am also having the problem with yahoo mail. I have windows 7 and IE9. it works in IE9 but not in avant and lunerscape. The problem started yesterday when I installed the new Avant update. So I uninstalled it and put 2011 - 7 back on but that didn't work either.
Then what rendering engine do you use?

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Wed Nov 23, 2011 3:52 am
by vampires200
I use IE9 standard

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Wed Nov 23, 2011 3:53 am
by vampires200
I also put the new update back on

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Posted: Thu Nov 24, 2011 8:06 pm
by vampires200
It is now working for me so I thing Yahoo May Have Fixed it.