[confirmed]New Yahoo! Mail problem with Avant broswer

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
canadian1969
Newbie
Newbie
Posts: 1
Joined: Thu Jun 30, 2011 10:53 am
Windows Version: XP pro SP3
Avant Version: 2010 build 130
IE Version: 8.0.06001.18702

[confirmed]New Yahoo! Mail problem with Avant broswer

Post by canadian1969 » Thu Jun 30, 2011 11:06 am

Yahoo! Mail has launched a new version and the Yahoo! Messenger integration no longer works in Avant Browser 2010 / 130.

I have confirmed that the messenger feature loads and works fine in IE 8, Opera, Firefox and Chrome. AB is the only broswer that it doesn't load properly in. It seem to attempt to load it; if you try to create an instant message you get a prompt saying that Yahoo! Messenger is loading. If you click OK and try again, it gives you the message thet "Sorry, but Yahoo! Messenger is currently unavilable. Please try again later."

From the looks of it, AB is not handling the loading of Messenger within the Yahoo mail interface properly. It was also not working with a previous version of Firefox, but after updating Firefox and Java to the latest version that has been resolved. Now its only AB that doesn't work.
Last edited by Jasmine on Wed Aug 24, 2011 2:29 am, edited 3 times in total.
Reason: not fixed in v2011 build 26;confirmed in v2011 build 27, win with ie8,no problem in win with ie9;can't be fixed,suggest to update to ie9.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: New Yahoo! Mail problem with Avant broswer

Post by xiaobing » Fri Jul 01, 2011 2:49 am

Confirmed and recorded

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: New Yahoo! Mail problem with Avant broswer

Post by Jasmine » Mon Jul 04, 2011 7:26 am

Fixed in Avant Browser 2011 build 26 please test:
http://forum.avantbrowser.com/viewtopic ... 36&t=30212

Download
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Post by AXEMAN » Wed Jul 06, 2011 10:02 pm

It's ybrowser and the problem with the super heliam conductors as the y browser scramed. JUST A LITTLE HUMOUR FOR A CHANGE.. :lol: :lol: =D>

canadian69
Newbie
Newbie
Posts: 29
Joined: Sun Jul 12, 2009 8:19 am
Windows Version: XP Pro
Avant Version: 11.7 Build 46
IE Version: 8.0.6001.18702

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Post by canadian69 » Sat Jul 23, 2011 5:28 pm

Just tried in 2011 build 27, not fixed, same problem will not log into embedded apps like messanger, twitter, facebook, etc.
All other browsers still work. (Firefox, Opera, Chrome, IE).

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Post by Jasmine » Mon Jul 25, 2011 6:10 am

Hi, I
canadian69 wrote:Just tried in 2011 build 27, not fixed, same problem will not log into embedded apps like messanger, twitter, facebook, etc.
All other browsers still work. (Firefox, Opera, Chrome, IE).
I replied your message.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

canadian69
Newbie
Newbie
Posts: 29
Joined: Sun Jul 12, 2009 8:19 am
Windows Version: XP Pro
Avant Version: 11.7 Build 46
IE Version: 8.0.6001.18702

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Post by canadian69 » Tue Jul 26, 2011 6:00 pm

So its still a problem. Issue is not resolved.

canadian69
Newbie
Newbie
Posts: 29
Joined: Sun Jul 12, 2009 8:19 am
Windows Version: XP Pro
Avant Version: 11.7 Build 46
IE Version: 8.0.6001.18702

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Post by canadian69 » Tue Aug 23, 2011 3:25 pm

canadian69 wrote:So its still a problem. Issue is not resolved.
Just confirmed still an issue 2011 build 30.

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: [Fixed]]New Yahoo! Mail problem with Avant broswer

Post by Jasmine » Wed Aug 24, 2011 2:29 am

canadian69 wrote:
canadian69 wrote:So its still a problem. Issue is not resolved.
Just confirmed still an issue 2011 build 30.
Sorry I didn't give the final feedback in time. The problem can't be fixed for the moment. Fixing it could cause other problems.Could you update to ie9? No problem if running avant browser with ie9.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

canadian69
Newbie
Newbie
Posts: 29
Joined: Sun Jul 12, 2009 8:19 am
Windows Version: XP Pro
Avant Version: 11.7 Build 46
IE Version: 8.0.6001.18702

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Post by canadian69 » Wed Sep 14, 2011 1:45 pm

No it is not possible for people to upgrade to IE 9 if they are running Windows XP.
Very dissapointing that this cant be resolved. :(

canadian69
Newbie
Newbie
Posts: 29
Joined: Sun Jul 12, 2009 8:19 am
Windows Version: XP Pro
Avant Version: 11.7 Build 46
IE Version: 8.0.6001.18702

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Post by canadian69 » Wed Oct 26, 2011 2:12 pm

Still not working in version 2012 build 3 :thumbdown:

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Post by Jasmine » Thu Oct 27, 2011 7:47 am

canadian69 wrote:Still not working in version 2012 build 3 :thumbdown:
Hello if you've installed the ultimate version of v2012 you can use the messenger by switching to mozilla firefox rendering engine.

See how to switch the rendering engine:
http://forum.avantbrowser.com/viewtopic ... 33#p178733
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

canadian69
Newbie
Newbie
Posts: 29
Joined: Sun Jul 12, 2009 8:19 am
Windows Version: XP Pro
Avant Version: 11.7 Build 46
IE Version: 8.0.6001.18702

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Post by canadian69 » Mon Nov 21, 2011 12:25 pm

After upgrading to Windows 7 and Internet Explorer 9 a couple things happened.

1. In the Avant UE choosing the Firefox rendering engine breaks Roboform 7.6.1
2. The IE compatible renderer has the same problem with Yahoo Mail
3. Selecting IE9 renderer works with both Roboform and Yahoo Mail, FINALLY!

I have not tried the Ultimate Edition with Windows XP, but I presume it would still NOT work. All I can say is that WOW, what a huge hassle just to get my Yahoo mail working in Avant. Yahoo Mail, Roboform and Avant are an awesome combination if you can get them to work together. Upgrading to Windows 7 was not on my to-do list, but apparently the only way to get these apps to play nice.

Julien90
Fan
Fan
Posts: 146
Joined: Thu Oct 20, 2011 8:33 am
Windows Version: win7 32 bit/IE9 xp pro
Avant Version: 2012 beta 8
IE Version: ie9

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Post by Julien90 » Tue Nov 22, 2011 2:13 am

It's a known problem that roboform is conflict with Gecko engine. If you installed firefox browser, you will find you even cannot start it.
IE compatible rendering is IE7 rendering mode, can you use yahoo mail in IE7 browser?

vampires200
Newbie
Newbie
Posts: 11
Joined: Mon Jul 04, 2011 2:52 am
Windows Version: windows 7
Avant Version: 2011 built 23
IE Version: IE9

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Post by vampires200 » Tue Nov 22, 2011 5:05 pm

I am also having the problem with yahoo mail. I have windows 7 and IE9. it works in IE9 but not in avant and lunerscape. The problem started yesterday when I installed the new Avant update. So I uninstalled it and put 2011 - 7 back on but that didn't work either.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Post by xiaobing » Wed Nov 23, 2011 2:34 am

vampires200 wrote:I am also having the problem with yahoo mail. I have windows 7 and IE9. it works in IE9 but not in avant and lunerscape. The problem started yesterday when I installed the new Avant update. So I uninstalled it and put 2011 - 7 back on but that didn't work either.
Then what rendering engine do you use?

vampires200
Newbie
Newbie
Posts: 11
Joined: Mon Jul 04, 2011 2:52 am
Windows Version: windows 7
Avant Version: 2011 built 23
IE Version: IE9

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Post by vampires200 » Wed Nov 23, 2011 3:52 am

I use IE9 standard

vampires200
Newbie
Newbie
Posts: 11
Joined: Mon Jul 04, 2011 2:52 am
Windows Version: windows 7
Avant Version: 2011 built 23
IE Version: IE9

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Post by vampires200 » Wed Nov 23, 2011 3:53 am

I also put the new update back on

vampires200
Newbie
Newbie
Posts: 11
Joined: Mon Jul 04, 2011 2:52 am
Windows Version: windows 7
Avant Version: 2011 built 23
IE Version: IE9

Re: [confirmed]New Yahoo! Mail problem with Avant broswer

Post by vampires200 » Thu Nov 24, 2011 8:06 pm

It is now working for me so I thing Yahoo May Have Fixed it.

Post Reply