Avant not secure enough?

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
TOMaxwell
Semi-Fan
Semi-Fan
Posts: 68
Joined: Sun Jul 11, 2004 5:46 pm
Avant Version:

Avant not secure enough?

Post by TOMaxwell » Tue Jul 27, 2010 4:10 am

My bank is ending support for Avant next week, possibly because it identifies as an older version of IE. I will
no longer be able to login to my account after that time, using Avant. :( I've been using AB for over 8 years.
Orca will still be usable with the new https encryption, but I really, really love AB. It was the first to have
everything I want and need and like. I hope you guys can do whatever it takes to bring it up to date...
Some days, it's just not worth biting through the leather straps :-#

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Avant not secure enough?

Post by kudos » Tue Jul 27, 2010 9:58 am

You are correct. The problem is that your system is showing itself as IE6. You do not need to stop using Avant. Simply follow the instructions in User Agent String Oddities to clean up old IE6 reminants in your User Agent String.
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

User avatar
TOMaxwell
Semi-Fan
Semi-Fan
Posts: 68
Joined: Sun Jul 11, 2004 5:46 pm
Avant Version:

Re: Avant not secure enough?

Post by TOMaxwell » Tue Jul 27, 2010 3:16 pm

Oh Dude, you are THE MAN. Or, if you are female, you are THE WOMAN!

Thanks, I would never have figured that out, let alone been able to search that. :D
Some days, it's just not worth biting through the leather straps :-#

User avatar
TOMaxwell
Semi-Fan
Semi-Fan
Posts: 68
Joined: Sun Jul 11, 2004 5:46 pm
Avant Version:

Re: Avant not secure enough?

Post by TOMaxwell » Tue Jul 27, 2010 6:54 pm

Confirmed. Bank website no longer nags me to upgrade browser.


Thanks again and kudos, kudos. :clap: :thumbup:
Some days, it's just not worth biting through the leather straps :-#

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Avant not secure enough?

Post by AXEMAN » Thu Jul 29, 2010 9:34 pm

I am glad that worked out . :thumbup:

Post Reply