HELP... Autofill protection password doesn't work!

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
eng_asa
Newbie
Newbie
Posts: 13
Joined: Tue Jan 03, 2006 3:43 pm
Avant Version:

HELP... Autofill protection password doesn't work!

Post by eng_asa » Sun Oct 04, 2009 8:20 pm

I just changed the Autofill protection password a few moments ago. Now I am trying to log-in using this password but it is always rejected. I know that there is a warning when changing the password that if it is lost I will lose all Autofill data! But I am hoping there is a way around this problem.
Any help is greatly appreciated!

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: HELP... Autofill protection password doesn't work!

Post by kudos » Sun Oct 04, 2009 8:34 pm

Are you sure that you changed it? Try the old one just in case. Or try restarting Avant.
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

eng_asa
Newbie
Newbie
Posts: 13
Joined: Tue Jan 03, 2006 3:43 pm
Avant Version:

Re: HELP... Autofill protection password doesn't work!

Post by eng_asa » Mon Oct 05, 2009 10:20 am

Thanks for the quick reply..

Yes I am sure I changed the password. I tried both old & new passwords.. but with no luck! I tried restarting Avant (and even restarting Windows) but this doesn't work either.
Is there a way to send the Autofill protection password to the email address that I use to login to my online storage? Isn't my password stored on my online storage space? can someone (you?) retrieve it from there?
Thanks again.

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: HELP... Autofill protection password doesn't work!

Post by kudos » Mon Oct 05, 2009 11:21 am

If the problem is connected to Online Storage then send a PM to the Recovery Team stating your details and they will look into it for you.
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

eng_asa
Newbie
Newbie
Posts: 13
Joined: Tue Jan 03, 2006 3:43 pm
Avant Version:

Re: HELP... Autofill protection password doesn't work!

Post by eng_asa » Mon Oct 05, 2009 2:37 pm

I will give it a try .. thanks

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: HELP... Autofill protection password doesn't work!

Post by AXEMAN » Mon Oct 05, 2009 5:15 pm

Hello eng_asa if all goes bad you can do a system restore to the day before you changed the pass word i have done this myself . :)

eng_asa
Newbie
Newbie
Posts: 13
Joined: Tue Jan 03, 2006 3:43 pm
Avant Version:

Re: HELP... Autofill protection password doesn't work!

Post by eng_asa » Fri Oct 09, 2009 11:06 am

thank you all for your support. I contact the recovery team and I was able to go around the problem and restore my AutoFill data. Here is a part of their response for anyone who may need it:

Hi,
...we can't restore the password...as the password is encrypted. However, you are able to get back those autofill items by importing them to local profiles: Switch out from online storage and go to File->import->user data from another account .Fill in the e-mail account & password and click Next and goes to Please choose what you want to import below: form and choose AutoFills. Then complete followed steps to import AutoFill items.

thebeauty
Newbie
Newbie
Posts: 4
Joined: Mon May 06, 2013 3:20 am
Windows Version: Windows 8.1 Pro (64-Bit)
Avant Version: Ultimate 2013
Default engine: IE11
IE Version: IE11
Skin: Aero Glass

Re: HELP... Autofill protection password doesn't work!

Post by thebeauty » Wed Jun 11, 2014 1:07 am

Thanks eng_asa, this worked a treat. I had changed my AutoFill password and could not get the new one to work when I tried a few days later.

Post Reply