Send a link and send page does not work

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
hal35a
Newbie
Newbie
Posts: 18
Joined: Mon Aug 07, 2006 6:27 pm
Avant Version:

Send a link and send page does not work

Post by hal35a » Thu Jun 05, 2008 5:27 pm

When I go to Files and click "send a link" or "send page" nothing happens.
Last edited by bigC on Fri Jun 06, 2008 7:43 pm, edited 1 time in total.
Reason: Moved to Resolved Issues

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Send a link and send page does not work

Post by Jasmine » Fri Jun 06, 2008 2:32 am

You have to install a mailsending client such as outlook and foxmail.Avant calls the program to send a mail.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

User avatar
belazir
Newbie
Newbie
Posts: 14
Joined: Thu Jun 05, 2008 10:45 am
Windows Version: XP SP2
Avant Version: 11 build 16
IE Version: 7
Location: Northants UK

Re: Send a link and send page does not work

Post by belazir » Fri Jun 06, 2008 9:28 am

Hi

You need to ensure that your mail client porgram is selected in Internet Explorer.

Open IE - "Tools" menu > Internet Options > "Programs" tab.

Select your mail client in the E-mail dropdown.

Hope this helps

ian
| .::one day the voices in my head will get too loud and be overheard::. |

hal35a
Newbie
Newbie
Posts: 18
Joined: Mon Aug 07, 2006 6:27 pm
Avant Version:

Re: Send a link and send page does not work

Post by hal35a » Fri Jun 06, 2008 5:45 pm

Thanks Balazir. That appears to have solved the problem.

User avatar
belazir
Newbie
Newbie
Posts: 14
Joined: Thu Jun 05, 2008 10:45 am
Windows Version: XP SP2
Avant Version: 11 build 16
IE Version: 7
Location: Northants UK

Re: Send a link and send page does not work

Post by belazir » Sat Jun 07, 2008 5:17 pm

no probs
| .::one day the voices in my head will get too loud and be overheard::. |

Post Reply