Active X warning on AvantBrowser 11.5 build 11

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
bronx
Newbie
Newbie
Posts: 7
Joined: Sun Oct 02, 2005 6:35 pm
Avant Version:

Active X warning on AvantBrowser 11.5 build 11

Post by bronx » Mon Jun 25, 2007 12:19 am

Here we go again, every time Avant upgrades to a new version I get these warnings of the Active x bar showing up that I constantly have to manually turn off.
It doesn't happen when I surf, it only happens when I open the html pages on the local computer.
This is a royal pain since I web design & check the pages in my default browser which is Avant.
Does anybody know how to disable this permanantly?

User avatar
PatG
Semi-Fan
Semi-Fan
Posts: 99
Joined: Sat May 24, 2003 10:00 pm
Windows Version: Windows
Avant Version:
Location: Deep South Alabama

Re: Active X warning on AvantBrowser 11.5 build 11

Post by PatG » Mon Jun 25, 2007 1:19 am

Know the feeling! Spent THREE days trying various things to get rid of it, from configuration to reg hacks, no luck. After reading your post, I had recently upgraded from 11.0 build 46 to 11.5 build 8. Something clicked when reading your post, so I reinstalled the 11.0 version and BAM, no more bar! Will hang tight on this version til all bugs are worked out on the newer ones. Oh yeah, XP Pro w/SP2.
AB 11.0 build 46 (to stay for a while) on XP Pro SP2

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Mon Jun 25, 2007 1:41 am

Take a look at this thread.

quosego
Newbie
Newbie
Posts: 20
Joined: Mon Dec 22, 2003 8:55 pm
Avant Version:

Post by quosego » Mon Jun 25, 2007 8:16 pm

Thanks Hornakapopolis and KY Dave for the "solution" for this. By adding the MOTW tag i finally am able to use the latest Avant version without the annoying active x warning.

Moved to the Resolved forum. - hornakapopolis

Post Reply