Avant Browser 10.0 Beta 6

Contains all announcements of Avant Browser releases.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Defenestration
Semi-Fan
Semi-Fan
Posts: 57
Joined: Tue Jun 08, 2004 10:51 pm
Avant Version:

Post by Defenestration » Tue Sep 07, 2004 12:22 am

Is it possible to set the number of TypedURL's that are remembered ?

User avatar
SweetLou
Avant Guru
Avant Guru
Posts: 3897
Joined: Tue Jan 27, 2004 10:33 pm
Windows Version: Windows
Avant Version:
Location: Lakewood, Ohio USA

Post by SweetLou » Tue Sep 07, 2004 2:30 am

Defenestration wrote:Is it possible to set the number of TypedURL's that are remembered ?
As far as I know, this is not possible. This is a setting in the registry used by IE. I believe it is set to 25 remembered addresses.
Beer is proof that God loves us and wants us to prosper. -Benjamin Franklin
Where's the dancing and singing monkey?

cgirlz
Newbie
Newbie
Posts: 19
Joined: Thu Dec 11, 2003 5:29 am
Avant Version:

Post by cgirlz » Tue Sep 07, 2004 5:59 am

The skins do not seem to be working for me with 10 beta 6. Anyone else having this?

Oops my bad. Just saw in the Beta 5 discussion that they are not functional in the beta. (bright grey still hurts my eyes though :lol: )

Sergei
AvantGuard
AvantGuard
Posts: 2488
Joined: Fri Sep 19, 2003 5:09 am
Windows Version: Windows
Avant Version:
Location: Galway, Ireland
Contact:

Post by Sergei » Tue Sep 07, 2004 8:16 am

*Pats cgirlz's head condesceningly* Hey, we all had to be newbies once.

As you saw, the betas aren't here to work, they're here to be tested - and to be got **** off with.

I'm still getting the same serious problem with the new beta version: A small but significant cursor lag. I don't know if this is noticeable or if it even occurs on other versions of Windows, but it's a breaker on tablet. You really don't want wait for the cursor to catch up with you, that breaks the paradigm.
My Cartoons
:
IE7 ][ Windows XP Tablet PC Edition 2005 ][ Avast! Antivirus ][ Kerio Firewall ][ DSL

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Sep 07, 2004 1:37 pm

Really like the new Beta. I am using this full-time at work now even witout the skins.

Like Dr. Drrae said, I think the Miscellaneous section should be cleaned up a little. The Display confirmation for [Close... could both be moved to Close Window and the Create new tab next to the current tab could be moved to New Window. Also, the floating toolbar option for the blockers could be moved to their respective area.

duke duke
Fan
Fan
Posts: 187
Joined: Tue Feb 03, 2004 5:23 am
Windows Version: Windows
Avant Version:
Location: The ATX

Post by duke duke » Tue Sep 07, 2004 6:02 pm

Still can't Send Page by email.

duke

Defenestration
Semi-Fan
Semi-Fan
Posts: 57
Joined: Tue Jun 08, 2004 10:51 pm
Avant Version:

Post by Defenestration » Tue Sep 07, 2004 6:02 pm

I'm still getting the same serious problem with the new beta version: A small but significant cursor lag. I don't know if this is noticeable or if it even occurs on other versions of Windows, but it's a breaker on tablet. You really don't want wait for the cursor to catch up with you, that breaks the paradigm.
This appears to be linked to the same problem I'm experiencing. It's as though AB loses/passes the focus to some other process thread every now and then causing the cursor/scroll lag to occur.

This shouldn't be too hard to fix since you just need to find out which other AB process thread is consuming the CPU cycles.

EDIT Corrected the formatting. Now I know why the Preview button is there!

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Post by bigC » Tue Sep 07, 2004 6:59 pm

hornakapopolis wrote:Really like the new Beta. I am using this full-time at work now even witout the skins.

Like Dr. Drrae said, I think the Miscellaneous section should be cleaned up a little. The Display confirmation for [Close... could both be moved to Close Window and the Create new tab next to the current tab could be moved to New Window. Also, the floating toolbar option for the blockers could be moved to their respective area.
And another suggestion for cleaning up misc. is to move the new Show the URL of blocked Popups to the pop up blocker page and Show the URL of blocked ADs to the ad blocker page. If someone wants to disable those thats probably the first place they will look. Good idea in adding that feature btw Mr. Che... clever, I like it. :)

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Sep 07, 2004 11:33 pm

hornakapopolis wrote:...Also, the floating toolbar option for the blockers could be moved to their respective area.
Has it been one of those days, man? :lol:

User avatar
Blacky101
Newbie
Newbie
Posts: 1
Joined: Wed Sep 08, 2004 5:29 pm
Windows Version: Windows
Avant Version:
Location: Saxony, Germany

Post by Blacky101 » Wed Sep 08, 2004 5:32 pm

Hi,

Is there a way to use Verysigns i-Nav plugin ? Works fine with IE, but not with avant. :cry:

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Post by MysteryFCM » Wed Sep 08, 2004 5:56 pm

Blacky101 wrote:Hi,

Is there a way to use Verysigns i-Nav plugin ? Works fine with IE, but not with avant. :cry:
Plug-ins etc have to be coded into Avant directly by the developer.

If the plugin you want added is not already on the Master Request List, consider posting a request for it in the Requests forum.

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Post by bigC » Wed Sep 08, 2004 7:07 pm

hornakapopolis wrote:
hornakapopolis wrote:...Also, the floating toolbar option for the blockers could be moved to their respective area.
Has it been one of those days, man? :lol:
Who, me? I wasn't talking about those options, I meant the options about that tooltip that comes up showing the url when an ad or popup is blocked... new in beta 6.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Wed Sep 08, 2004 7:09 pm

Those are the ones I was referring to, too. Although, now I'm wondering... are there other ones that you thought I was referring to? I'm probably missing something.

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Post by bigC » Wed Sep 08, 2004 7:18 pm

hornakapopolis wrote:Those are the ones I was referring to, too. Although, now I'm wondering... are there other ones that you thought I was referring to? I'm probably missing something.
You said floating toolbars, I think thats the term Anderson used to describe the bars that come up when your mouse is over flash, an image or selected text. So I thought you meant that. :-s

User avatar
taz_eat
Newbie
Newbie
Posts: 32
Joined: Wed Aug 06, 2003 1:31 pm
Windows Version: Windows
Avant Version:
Location: WA
Contact:

Post by taz_eat » Wed Sep 08, 2004 9:56 pm

Defenestration wrote:Nope it wasn't my imagination, the slightly jerky scrolling is back. It's possible it has something to do with how many tab windows are active (each tab should be loaded with a different page). I had approx 10 and was experiencing the jerky scrolling, then I shut most of them and the jerky scrolling went away, then it re-appeared after I started browsing again and it went back to approx 10 tabs.

Update: It's not just related to scrolling because while writing this post the cursor would stop briefly every half-a-second or so while the holding the left/right cursor key down, instead of scrolling smoothly. The problem is also noticeable if you enter several lines and then hold the backspace key down.

This is very annoying.
A likely explination is you are in a ram crunch...
1. You have very little ram.
-Buy more.
2. You are running applications that require a lot of ram.
-Close that program or any large programs you are not using.
3. You have found a memory leak in some program that has eaten all your ram.
-Well if you know which app did it close it. (In windows xp's task manager you see an app that is using like 400mb of ram out of no where this is what I am talking about).

This most likely would also happen in mozilla/firefox if you openned a bunch of them and ran out of ram, then they would scroll bad too.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Thu Sep 09, 2004 6:47 pm

Has anyone else noticed that the issue with the "Secure Site" icon has been fixed with the betas?

I just wanted to be sure that I wasn't screwing something up while trying to reproduce it.

Vassago
Newbie
Newbie
Posts: 7
Joined: Thu Mar 04, 2004 2:12 am
Avant Version:

Post by Vassago » Fri Sep 10, 2004 1:23 pm

For me, when I browse ASP.NET pages, Avant just slows to a crawl and starts devouring resources as long as I stay on that page. Mouse clicks take on average 30+ seconds to be recognized. If I leave an ASP.NET page and go to a regular type page, everything works as it should. This was done using 10b6.

I had to downgrade to 9 101 because of this issue.

junkking
Newbie
Newbie
Posts: 4
Joined: Mon Sep 13, 2004 6:18 am
Avant Version:

Avant slowing to a crawl...

Post by junkking » Mon Sep 13, 2004 6:32 am

This beta release crawls with certain web-pages. I am not sure it is as specific as ASP.NET pages but the following page :

http://kevinrose.typepad.com/allthegmail.html

Kills Avant Browser 10 Beta 6 with 100% CPU utilization, but Internet Explorer has no problems with this page.

I have other pages that have this slowdown but are not publicly accessible.

User avatar
jis
Semi-Avantic
Semi-Avantic
Posts: 446
Joined: Thu Nov 20, 2003 4:45 pm
Windows Version: WXPPSP3, WVHPSP2, W7U64
Avant Version: 11.7.0.46SR
IE Version: 8
Location: Czech Republic

Re: Avant slowing to a crawl...

Post by jis » Mon Sep 13, 2004 7:17 am

junkking wrote:This beta release crawls with certain web-pages. I am not sure it is as specific as ASP.NET pages but the following page :

http://kevinrose.typepad.com/allthegmail.html

Kills Avant Browser 10 Beta 6 with 100% CPU utilization, but Internet Explorer has no problems with this page.

I have other pages that have this slowdown but are not publicly accessible.
I have got the same slowdown at this page, but hopefully be able to close this page without killing AB.
Avant user since the year 2003.

LeGiOn
Newbie
Newbie
Posts: 24
Joined: Fri Mar 12, 2004 9:28 am
Avant Version:

Post by LeGiOn » Mon Sep 13, 2004 8:05 am

heh.. yeah that page kills avant..

Post Reply